Subject: Re: CCL:1-, 3- and 5-Methyl-indole - any structural data

From: [email-masked]
Date: Tue, 06 Jun 1995 20:08:57 -0600 (CST)

Dear Jochen:

Indole compounds is my area and I happened to have some nice papers related
to your question.

Try:

1) Pure and Appl. Chem. 1980, Vol. 53, pp 1525-1540
   Title: Aromatic Stability of Polycyclic Compounds

2) J. Chem. Soc. Perkins Trans 2 1990, pp 1881-1884
   Title: AM1 Study of a beta-Carboline Set. Part II: Pyrrole-N-Deproto-
          nated Species

3) J. CHem. Soc. Perkin Trabs 2 1990, pp 65-71
   Title: AM1 Study of a beta-Carboline Set: Structural Properties and
          Potential Reactivity

4) J. Heterocyclic Chem. 1984, Vol. 21, pp 273-282
   Title: Aromaticity in Bridge Heteroannulenes

Hope this helps.

Good luck.

Sincerely,

Guillermo.

------------------------------------------------------------------------------

Internet: [email-masked]

---

From: [email-masked]
Date: Wed, 07 Jun 1995 09:03:17 -0400 (EDT)

Please check the cummulative index in J. Mol. Struct. (Theo. Chem.)
A complete list of molecules studied using ab initio theory is 
given there..
Thanks
Satyam

---

From: David Maxwell <[email-masked]>
Date: Tue, 13 Jun 95 18:39:42 EDT

> 
> 
> Does anybody know about about structural data of 1-, 3- or 5-Methylindole 
> from ab initio calculations or other sources?
> (Will make a summary)
> 
> Regards,
> Jochen
> 
> 
> This world is your home - care about it !
> 
> Jochen Kuepper                   
> University of Pittsburgh                 (412) 624-8638
> Department of Chemistry                  (412) 624-8665
> 603 Chevron Science Center               [email-masked]
> Pittsburgh, PA 15260
> 
> Please send X-mas greetings to [email-masked] !
> Nothing funny about this - it`s the truth !
> 
> -------This is added Automatically by the Software--------
> -- Original Sender Envelope Address: [email-masked]
> -- Original Sender From: Address: [email-masked]
> [email-masked] -- everyone     | [email-masked] -- coordinator
> [email-masked]: HELP CHEMISTRY  | Gopher: www.ccl.net 73
> Anon. ftp www.ccl.net     | [email-masked] -- archive search
> http://www.ccl.net/chemistry.html |     for info send: HELP SEARCH to MAILSERV
> 
> 

I performed torsional energy calculations on 3-methyindole and 5-ethylindole 
at the RHF/6-31G* level.  The results should appear in J. Comp. Chem. in the
next few months along with numerous other torsional energy calculations.
Since you are looking for the structural data, I probably could be convinced to
look up the coordinates for you.

-Dave Maxwell

Jochen