Subject: Re: CCL:Chemical structures as GIF files

From: Craig Taverner <[email-masked]>
Date: Mon, 26 Jun 1995 08:35:13 +0200 (GMT+0200)

On Sun, 25 Jun 1995 [email-masked] wrote:

> Greetings,
> 
> Does anybody know what chemical drawing programs will allow
> the user to export a structure as a GIF file. I have tried
> several options by exporting a file as a WMF file and then
> use a program to convert WMF to GIF but it doesn't do a good
> job.
> 
> Any ideas?

Egbert Keller ([email-masked]) provides the program SCHAKAL 
(commercial) for both DOS and unix/X.  Although it only produces screen, 
hpgl, PCL5 and SIF formats, not only is there some support for PCX and 
TIFF in the pipeline, I have had very good results simply doing a screen 
grab on high res X window screens with xv and then exporting as GIF (and 
several other formats).

Cheers, Craig

"If God had meant us to be naked, we would have been born that way."

Craig Taverner
Structural Chemistry, University of the Witwatersrand, South Africa

---

From: [email-masked] (Rzepa,Henry)
Date: Mon, 26 Jun 1995 08:01:33 +0000

>> use a program to convert WMF to GIF but it doesn't do a good

I believe the new version of ChemWindow/Chemintosh will
export structures as GIF, although whether GIF87 or 89a
I am uncertain. Also Raster3D as used at the Molecules R Us
site produces superb rendered GIF images. Take a look also
at our hyperglossary which uses this concept;

http://www.ch.ic.ac.uk/ectoc/glossary/

Dr Henry Rzepa, Department of Chemistry, Imperial College, LONDON SW7 2AY;
[email-masked] via Eudora 2.1.2; Tel  (44) 171 594 5774; Fax: (44) 171 594
5804.
World-Wide Web URL: http://www.ch.ic.ac.uk/rzepa.html

---

From: <[email-masked]>
Date: Mon, 26 Jun 95 21:07:04 EDT

>> use a program to convert WMF to GIF but it doesn't do a good

Using ChemDraw on the Mac in conjunction with clip2gif (free) and AppleScript
(included with System 7.5), you can get a nice automatic process.  If you're
using ChemDraw 3.5, you can even add a Save as GIF menu item.

Unfortunately, while ChemDraw is available on Windows and UNIX platforms as
well as Macintosh, AppleScript isn't, so this trick only works on Macs.
If using a Mac is an option, email me for details.

Jonathan Brecher
CambridgeSoft Corporation
[email-masked]