Subject: Ab-initio Force Constants

From: [email-masked] (Dominique Cavagnat)
Date: Tue, 27 Jun 1995 16:08:20 +0200

Hi,

Ab-initio frequency calculations give
force constants in cartesian and internal
coordinates, the units being respectively
hartree/bohr (and not hartree/bohr**2) and
atomic units. Does somebody know how to 
convert them in mdyn/angstrom?

Thanks for your response

C. Lapouge

_______________________________|
Christine Lapouge              | 
                               |
Laboratoire de Spectroscopie   |
Moleculaire et Cristalline     |
                               |
Talence                        |
France                         |
_______________________________|

---

From: Joerg Hill <[email-masked]>
Date: Tue, 27 Jun 1995 12:46:23 -0700 (PDT)

> atomic units.

Wrong, the unit of force constants in cartesian
coordinates is hartree/bohr**2 (which is an atomic
unit). The unit of force constants in internal coordinates
depends on the types of internal coordinates involved
in the force constant, if it is a bend-bend the unit is
hartree/bohr**2, if it is a angle-bend the unit is
hartree/(bohr*rad), and if it is an angle-angle the unit
is hartree/rad**2.

> Does somebody know how to 

1 hartree/bohr**2 = 15.5691905 mdyn/Ang
1 hartree/(bohr*rad) = 8.2388584 mdyn
1 hartree/rad**2 = 4.3598149 mdyn*Ang

Joerg-R. Hill

-------------------------------------------------------------------------------
-
Dr. Joerg-Ruediger Hill   | Every attempt to employ mathematical methods in the
Biosym Technologies, Inc. | study of chemical questions must be considered pro-
9685 Scranton Road        | foundly irrational  and  contrary  to the spirit of
San Diego, CA 92121-2777  | chemistry ...  If mathematical analysis should ever
USA                       | hold a prominent place in chemistry - an aberration
                          | which  is  happily  almost  impossible  -  it would
Phone (619) 546-5508      | occasion  a rapid  and  widespread  degeneration of
Fax   (619) 458-0136      | that science.
E-mail [email-masked]     |                                      A. Comte, 1838
-------------------------------------------------------------------------------
-
 The opinions expressed in this message are my personal opinions and no offical
 statements of Biosym Technologies, Inc. For informations about Biosym products
 take a look at: http://www.biosym.com/.
-------------------------------------------------------------------------------
-