Subject: Re: CCL:Seeking chemical lit on Web

From: [email-masked] (David J. States)
Date: Sat, 1 Jul 1995 11:00:41 -0500

On Jun 30,  3:49pm, Joe Leonard wrote:
> Subject: CCL:Seeking chemical lit on Web
> Folks,
>
> 	Has anybody found a chemical literature search engine on the Web (or
> the Net)?  Something that can search by author/subject/citation, etc?  Or is
> this still the domain of Departmental Libraries...?
>
> Thanks in advance!
>
> Joe

I don't know of any such beast, but this is a great idea.  With all the
departmental and personal archives on the net, it would sure be nice
if there were some standard ways to communicate a structured query
to make things like Lycos and WebCrawler more intelligent.

What is the Los Alamos Internet archive doing for search and access tools?

David

-- 
David J. States
Institute for Biomedical Computing / Washington University in St. Louis

---

From: [email-masked] (Rzepa, Henry)
Date: Sat, 1 Jul 1995 19:37:00 +0000

>to make things like Lycos and WebCrawler more intelligent.

A program called Harvest;
http://harvest.cs.colorado.edu/brokers/www-home-pages/query.html
holds much promise in this regard. In principle, if a global
chemically oriented Harvester were to start up, then all
chemical sites could make themselves known to it. Harvest works
on the principle that remote sites put up a configuration file
that informs the Harvest robot that new material exists,
or indeed has disappeared from any particular site. However,
it does not solve the problem of tagging chemically useful
information within the documents. To do this, we need to
impart far more chemical "structure" to the basic documents
than we do now.

Peter Murray-Rust will be presenting a paper at the
ACS "Chemical Infobahn" symposium on August 21 on one
model for how this might be achieved.  Also,
the hyperglossary pioneered in the Principles of Protein
Science course;
http://www.cryst.bbk.ac.uk/PPS/index.html
shows how such structuring can be accomplished within
specified boundary conditions.
This principle is extended in
http://www.ch.ic.ac.uk/ectoc/glossary/  and
http://www.ch.ic.ac.uk/ectoc/papers/leach/
to other models of chemical information, including SMILES
strings etc.

The development of such chemical structures may indeed be
one of the most important challenges facing chemical
users of the Web over the next few years.

Dr Henry Rzepa, Dept. Chemistry, Imperial College, London, SW7 2AY.
Tel:  +44 171 594 5774. Fax: +44 171 594 5804. E-mail: [email-masked]
URL: http://www.ch.ic.ac.uk/rzepa.html             Sent using Eudora 2.1.2