Subject: calculate pKas

From: "Felice Chu" <[email-masked]>
Date: Tue, 18 Jul 1995 14:37:29 -0700

Hello,

I was wondering if someone out there would
know of a program that could predict the pKas
of carboxylic acids.  For example, if a molecule
had two carboxylates, is there a program
that could calculate the 2 pKas.

If you could provide the name of the
program and where I could obtain it, I
would appreciate it.

Thanks,

Felice Chu
[email-masked]
805-893-2234

Dept. of Chemistry
Univ. of California
Santa Barbara, CA  93106

---

From: Stefan Unger <[email-masked]>
Date: Tue, 18 Jul 1995 15:31:09 -0700 (PDT)

There is a program PKALC that will do this.  I am a dealer.  Please 
respond with full mailing address and I will send you literature.  Thanks.
BioSoftware Marketing  

On Tue, 18 Jul 1995, Felice Chu wrote:

> -------This is added Automatically by the Software--------
> -- Original Sender Envelope Address: [email-masked]
> -- Original Sender From: Address: [email-masked]
> [email-masked] -- everyone     | [email-masked] -- coordinator
> [email-masked]: HELP CHEMISTRY  | Gopher: www.ccl.net 73
> Anon. ftp www.ccl.net     | [email-masked] -- archive search
> http://www.ccl.net/chemistry.html |     for info send: HELP SEARCH to MAILSERV
> 
>