Subject: Search Software for DEC Alpha

From: Berkley Shands <[email-masked]>
Date: Tue, 1 Aug 1995 10:51:49 -0500

To:	All DEC Alpha (Digital Unix) Small Molecule Modelers

	We are exploring the possibilities of providing a high
performance, high precision Systematic Search based modeling package.

Functionality which might be included:

	a) Analytic and non-analytic Ring closure solutions
	   of linear and closed structures.
	b) Automatic SMP decomposition of workload
	c) Manual decomposition for workstation farms
	d) Generalized Systematic Search with full debugging
	e) Family Analysis of generated conformers
	f) RMS analysis of family data and arbitrary MOL2
	   collections
	g) Menu driven, programmable X11 based interface
	h) Command line interface for user driven applications
	i) Post-Script format documentation
	j) NO real time support for bug fixes
	k) Pre-searched segments (tuples) allowing
	   for backbone / sidechain analysis
	   or cyclic structure pre-searching (200X to 6,000X speedup)
	l) Accuracy improvements for MM2/MM3 (7 place coordinates)
	m) Source code to the MM2/MM3 accuracy improvements
	n) Conversion software for MM2/MM3 output to MOL2 format
	o) User supplied force field information
	   (local energy evaluations only)
	p) Contour / Template fitting of molecular series

	This package would run ONLY on DEC Alphas running version 3.0 or
later of OSF1 (Digital Unix). If there is sufficient interest,
we would make this package generally available to academic users 
over the internet via FTP.

	For more details or suggestions regarding distribution of this
software, please respond via email to "[email-masked]".

---

From: Mike Kotelyanski <[email-masked]>
Date: Tue, 1 Aug 1995 14:42:39 +22305241 (EDT)

Just a curiosity
What's so special about DEC? From you r message it looks as it runs under the X-xindows

Michael Kotelyanskii PhD
Department of Chemical Engineering
University of Delaware                          [email-masked]
Newark DE 19716                                    

On Tue, 1 Aug 1995, Berkley Shands wrote:

> -------This is added Automatically by the Software--------
> -- Original Sender Envelope Address: [email-masked]
> -- Original Sender From: Address: [email-masked]
> [email-masked] -- everyone     | [email-masked] -- coordinator
> [email-masked]: HELP CHEMISTRY  | Gopher: www.ccl.net 73
> Anon. ftp www.ccl.net     | [email-masked] -- archive search
> http://www.ccl.net/chemistry.html |     for info send: HELP SEARCH to MAILSERV
>

---

From: "Dimitris Agrafiotis" <[email-masked]>
Date: Tue, 1 Aug 1995 15:30:00 -0400

On Aug 1, 10:51am, Berkley Shands wrote:
> Subject: CCL:Search Software for DEC Alpha
> ...
>-- End of excerpt from Berkley Shands

May I ask why you lock yourself into the Alpha platform? There is a
variety of tools for hardware-independent distributed computing out
there that you could use to secure a few more customers. Just curious...

-- 
Dimitris K. Agrafiotis, PhD             | e-mail: [email-masked]
3-Dimensional Pharmaceuticals, Inc.     | tel:    (610) 458-6045
665 Stockton Drive, Suite 104           | fax:    (610) 458-8249
Exton, PA 19341