Subject: principal component analysis

From: "[email-masked]" <[email-masked]>
Date: Thu, 3 Aug 1995 10:31:10 +1

Dear Colleagues,

I am looking for algorithm/numerical methods for the determining
of the principal components of a data set. In the words of geo-
metry, I have a number of points determined by y1, y2 and y3, and 
I am looking for the best fitting plane to the points, i.e. the
plane determined by the two greatest principal components.

Do not refer, please, to programs like Mathcad etc. I need it in
a numerical method form, as I'd like to use it as a procedure in a 
program.

Best wishes

Tamas E. Gunda

*****************************************************************************
   Tamas E. Gunda, Ph.D.               phone: (+36-52) 316666 ext 2479
   Research Group of Antibiotics       fax  : (+36-52) 310936
   L. Kossuth University               e-mail: [email-masked]
   POBox 36                                   
   H-4010 Debrecen
   Hungary
*****************************************************************************

---

From: "McDaniel, Joe" <[email-masked]>
Date: Thu, 03 Aug 95 15:29:00 PDT

Check the NIST CD for handwritten characters -- there is a principal   
component algorithm coded there (may be in C, but you could then recode   
it in FORTRAN).  There are several sites that catalog algorithms, too --   
here are a few: http://gams.nist.gov/,   
http://netlib.att.com/netlib/att/cs/home/1127.ht, http://www.netlib.org/.

Good luck.

Joe McDaniel
[email-masked]

 ----------
From:  chemistry-request[SMTP:[email-masked]]
Sent:  Thursday, August 03, 1995 10:31 AM
To:  chemistry
Subject:  CCL:principal component analysis

Dear Colleagues,

Best wishes

Tamas E. Gunda

**************************************************************************  
***
   Tamas E. Gunda, Ph.D.               phone: (+36-52) 316666 ext 2479
   Research Group of Antibiotics       fax  : (+36-52) 310936
   L. Kossuth University               e-mail: [email-masked]
   POBox 36
   H-4010 Debrecen
   Hungary
**************************************************************************  
***

 -------This is added Automatically by the Software--------
 -- Original Sender Envelope Address: [email-masked]
 -- Original Sender From: Address: [email-masked]
[email-masked] -- everyone     | [email-masked] --   
coordinator
[email-masked]: HELP CHEMISTRY  | Gopher: www.ccl.net 73
Anon. ftp www.ccl.net     | [email-masked] -- archive   
search
http://www.ccl.net/chemistry.html |     for info send: HELP SEARCH to   
MAILSERV