Subject: Re: Biosym/MSI merger

From: "Dimitris Agrafiotis" <[email-masked]>
Date: Fri, 18 Aug 1995 08:02:45 -0400

On Aug 17, 10:01pm, Keith Refson wrote:
> The question that immediately sprang to my mind on reading about the
> Biosym/MSI merger is "why?". What is the motivation for the two most
> direct competitors in this field to combine?

In plain english, it's called selection by elimination. 'Merger' is a
synonym used by business executives.

-- 
Dimitris K. Agrafiotis, PhD             | e-mail: [email-masked]
Principal Research Scientist            | tel:    (610) 458-6045
3-Dimensional Pharmaceuticals, Inc.     | fax:    (610) 458-8249
665 Stockton Drive, Suite 104
Exton, PA 19341

---

From: Craig Taverner <[email-masked]>
Date: Fri, 18 Aug 1995 15:53:09 +0200 (GMT+0200)

> synonym used by business executives.

Despite the obscure way it was written, I got the distinct impression it 
was a case of biosym (ie. it's parent company) buying out MSI.
Perhaps I'm wrong, but it certainly sounded like that to me.
If it is the case, then it's the kind of 'competition' I'd expect to lead 
to higher prices.

Let's all support the public domain ;-)

"If God had meant us to be naked, we would have been born that way."

Craig Taverner
Structural Chemistry, University of the Witwatersrand, South Africa

---

From: Mike Kotelyanski <[email-masked]>
Date: Fri, 18 Aug 1995 09:51:49 +22305241 (EDT)

So, who is selected  and who is eliminated?

Michael Kotelyanskii PhD
Department of Chemical Engineering
University of Delaware                          [email-masked]
Newark DE 19716                                    

> -------This is added Automatically by the Software--------
> -- Original Sender From: Address: [email-masked]
> [email-masked]: Everybody | [email-masked]: Coordinator
> [email-masked]: HELP CHEMISTRY or HELP SEARCH | Gopher: www.ccl.net 73
> Anon. ftp: www.ccl.net   | [email-masked] -- archive search
>              Web: http://www.ccl.net/chemistry.html 
>

---

From: "Stephen R. Heller" <[email-masked]>
Date: Fri, 18 Aug 1995 10:46:27 -0400 (EDT)

It would seem to me the basic reason for the merger is both compnaies are 
not profitable and the merger may improve their financial situation.

The issues of a monopoly and potentailly higher prices for their software 
and maintenance is another isssue. 

Steve

Steve Heller, USDA, ARS, Plant Genome Program
Bldg. 005, Room 337
Beltsville, MD 20705-2350
E-Mail: [email-masked]
Phone: 301-504-6055  FAX:  301-504-6231

---

From: "Dimitris Agrafiotis" <[email-masked]>
Date: Fri, 18 Aug 1995 11:26:00 -0400

On Aug 18,  3:53pm, Craig Taverner wrote:
> Subject: CCL:Biosym/MSI merger
>

I hate to waste the bandwidth, but who is buying out whom can be infered
by the name and previous title of the new CEO. Business executives obey
the same laws as the rest of the species on this planet, one of which is
survival. I think we should let the dust settle for a while and revist
the subject later; maybe after the 'restructuring'. Finally, I don't know
much about materials, but, at least in the life sciences, I don't think
the world as we know it will cease to exist as a consequence of this
transaction.