Subject: Reviews on DFT?

From: <[email-masked]>
Date: Fri, 25 Aug 1995 10:21:32 +0200 (MST)

Dear netters,

does anyone have any references about the performance and quality of the 
diverse DFT-methods like LDSA, Becke, Becke3 ... ?
Up to now, this are only names to me and I'd like to know which method 
should be preferred for certain purposes.

Many thanks,
   
   Thorsten

/-----------------------------------------------------------------\
|                        Thorsten Koch                            |
| Institut fuer physikalische Chemie II der Universitaet zu Koeln |
|                    [email-masked]                       |
|                   Tel. +49 [0]221 470 4816                      |
\-----------------------------------------------------------------/

---

From: [email-masked] (Mori Seiji)
Date: Fri, 25 Aug 1995 19:51:28 +0900

>should be preferred for certain purposes.

 Utility of DFT is fastly increasing in the application of DFT method .
 Now Becke3LYP is known as the best method of DFT, but I think that the 
examples of B3LYP are not so many .
  Refs:
Review: T.Ziegler, Chem.Rev.1991,91,651.(old)
Examples :
A,Ricca,et al.JPC,1994,98,12899. Binding energies of Fe(CO)5+ (B3LYP,BLYP)
J.Baker, et al.JCP,1995,102,2063. Organic reactions;(BLYP)
B.G.Johnson, J.A.Pople et alJCP,1993,98,5612. Performance (BLYP....)
T.V.Russo,et al. JCP,1994,101,7729. First-row transition metals(BLYP)
K.N.Houk, et al. JACS,1994,116,10336. Cope and Claisen rearrangement
(Becke3LYP..)

 In the recent JCP,CPL, we can see the performance of DFT.

 Best Regards,
 Seiji Mori

 ============================(^-^)===========================
  Seiji Mori
 Nakamura Lab.
 Department of Chemistry
 The University of Tokyo
 Tel: 03-3812-2111 ext.4647
FAX: 03-5800-6889
 Address: 7-3-1, Hongou, Bunkyo-ku, Tokyo 113, JAPAN
 email: [email-masked]