Subject: Micelles

From: [email-masked] (Faculty)
Date: Wed, 6 Sep 1995 18:38:20 +0500

ABSTRACT
A comparison of Molecular Electrostatic Potentials (MESP) for micellar ionic
molecules and the respective hydrocarbos is presented with the examples of
dodecylcarboxylate and decylsulphate (with respective hydrocarbons). It is
observed thst the MESP at the hydrocarbon ends of these micellar molecules is
almost ten times more negative than that for the corresponding hydrocarbons.
In other words, for these systems, the charge of the polar head group percolates
through the molecule upto the hydrocarbon tail. In view of this, caution is warranted in the use of charge models for simulating such systems.

---

From: Mike Kotelyanski <[email-masked]>
Date: Wed, 6 Sep 1995 13:38:02 +22305241 (EDT)

Are these results published anywhere?
Would be interesting to see more details

Michael Kotelyanskii PhD
Department of Chemical Engineering
University of Delaware                          [email-masked]
Newark DE 19716                                    

On Wed, 6 Sep 1995, Faculty wrote:

> -------This is added Automatically by the Software--------
> -- Original Sender Envelope Address: [email-masked]
> -- Original Sender From: Address: [email-masked]
> [email-masked]: Everybody | [email-masked]: Coordinator
> [email-masked]: HELP CHEMISTRY or HELP SEARCH | Gopher: www.ccl.net 73
> Anon. ftp: www.ccl.net   | [email-masked] -- archive search
>              Web: http://www.ccl.net/chemistry.html 
>