Subject: normal modes summary

From: [email-masked] (Ferenc Molnar)
Date: Thu, 7 Sep 95 15:38:37 +0200

Dear Netters:

Some days ago I posted the following question:

> I have a (maybe trivial) question concerning the calculation
> of normal modes in MOPAC.
> 
> The diagonalization of the force matrix (in mass weighted
> coordinates) leaves you with a set of eigenvalues and normal 
> coordinates.
> 
> The eigenvalue number k correspond to (w_k)^2, where the w_ks
> are the vibrational frequencies, this means:
> 
>  (w_k)^2=K_k/M_k 
> 
> K_k: force constant of the kth normal mode
> M_k: reduced mass of the k_th normal mode
> 
> Now my question is, if (w_k)^2 determines only the ratio
> of K_k and M_k, then how are the reduced masses, reported
> in the "vibrational analysis" section of the MOPAC output 
> file, calculated? Is there a convention, which "fraction" of
> (w_k)^2 to use for K_k and which for M_k?

Some people asked me for a summary, so here it is.
It consist only of one message.

I want to thank Jimmy Stewart very much for his reply.
It really answered the question!

> The reduced mass is like atomic charges, in that it is not an observable,
> however, for specific systems - mainly homonuclear diatomics - the reduced 
> mass does have meaning.   The reduced mass definition used in MOPAC can be
> understood as follows:
> 
> Each vibration can be modelled by a mass, M_k, at the end of a spring of
> force constant K_k, attached to an infinite mass.
> 
>   Inf   |       K_k        M_k
>   Mass  |
>         |^^^^^^^^^^^^^^^^^^O
>         |
>         |
> 
> The contribution to the mass is proportional to the amount each atom
> contributes to the normal mode, and is proportional to the fraction of
> the atomic mass contributed by each atom.
> 
> Put in more formal terms, the contribution of each atom to the effective mass
> of a vibration is proportional to the product of the intensity on that
> atom times the mass-weighted intensity.
> 
>  rho = sum_A <c_A|c_A><c_A|M_A|c_A> = sum_A (c_A_x**2+c_A_y**2+c_A_z**2)**2*M_A
> 
> where c_A are the coefficients of the normal modes.  
> 
> 
> 
> Consider H2: c_1 = 0.7071*H_1+0.7071*H_2
> 
>      rho_1 = 0.7071**4*1 + 0.7071**4*1 =0.5
> 
> Consider M-H, M being an atom of very large mass, say 1000:
> 
>              c_1 = 0.0316*M+0.9995*H
> 
>      rho_1 = 0.0316**4*1000 + 0.9995**4*1 = 0.9990
> 
> [0.0316 ~ sqrt(1/1000); 0.9995 ~sqrt(1-1/1000)]
> 
> Consider N2: c_1 = 0.7071*N_1+0.7071*N_2
> 
>      rho_1 = 0.7071**4*14+0.7071**4*14 = 7.0
> 
> 
> Jimmy Stewart

Best Regards,
Ferenc

Ferenc Molnar

---------------------------------------------------------------------------
Institut fuer Physikalische und Theoretische Chemie
- Lehrstuhl Prof. Dick -                   Tel.:  (+49) 941 943-4466 /-4486
Universitaet Regensburg                    Fax.:  (+49) 941 943-4488
Universitaetsstrasse 31
D-93053 Regensburg
Deutschland / Germany
---------------------------------------------------------------------------
EMail (SMTP):  [email-masked]
---------------------------------------------------------------------------
 Those who do not archive the past are condemned to retype it!
  -- Garfinkel & Spafford, Practical Unix Security
---------------------------------------------------------------------------

---

From: [email-masked] (Bill Laidig)
Date: Thu, 7 Sep 1995 10:11:49 -0400

All,

In a recent C&E News article an approximate electronic structure method
called MEDLA by Prof. P.G. Mezey was discussed. I was asked by my boss if
this really was the greatest invention since sliced bread as the article
implied. Since I am not familar with this method I was wondering if any
of you have thoughts on the subject. Also, is this technique similar
to Yang's divide-and-conquer approach? I will summarize to the list if
I get any responses. Bill

-- 
******************************************************************************
*    "Like jewels in a crown, the precious stones glittered in the queen's   *
*     round metal hat." - Jack Handey                                        *
*                                                                            *
*     Bill Laidig                                                            *
*     The Procter & Gamble Co.             tel 513-627-2857 fax - 1233       *
*     Miami Valley Laboratories            [email-masked] (preferred)         *
*     P.O. Box 538707                      [email-masked]                  *
*     Cincinnati, OH 45253-8707            [email-masked]                *
******************************************************************************