Subject: Re: CCL:Wanted - Bond Order Algorithms

From: Jeffrey J Gosper <[email-masked]>
Date: Fri, 29 Sep 1995 09:02:16 BST

On Thu, 28 Sep 1995 17:27:05 -0400 (EDT) Pat Walters wrote:

> From: Pat Walters <[email-masked]>
> Date: Thu, 28 Sep 1995 17:27:05 -0400 (EDT)
> Subject: CCL:Wanted - Bond Order Algorithms
> To: [email-masked]
> 
> 
> Dear Netters,
> 
> I'm looking for references to methods for assigning bond orders to 
a
> chemical structure.  I'd like to be able to read in a molecular 
> representation containing hybridized atom types, and output an 
accurate 
> Kekule structure. 
> 
> Any algorithms, code, or folklore would be appreciated.
> 
> Thanks in advance,
> 
> Pat
> ------------------------------------------------------------------
> W. Patrick Walters, Ph.D.
> Scientist, Computational Chemistry and Molecular Modeling
> Vertex Pharmaceuticals, Inc., 40 Allston St., Cambridge, MA  02139 
 
> Voice: (617)576-3111   FAX: (617)576-2109
> 
Dear Pat,

we also require this, so please summary or forward any responses.

Thanks

/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\
 Dr. Jeff Gosper                                         
 Dept. of Chemistry		                        
 BRUNEL University                                     
 Uxbridge Middx UB8 3PH, UK                            
 voice:  01895 274000 x2187                            
 facsim: 01895 256844                                  
 internet/email/work:   [email-masked]     
 internet/WWW: http://http2.brunel.ac.uk:8080/~castjjg 
\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/

---

From: "Wayne Huang" <[email-masked]>
Date: Fri, 29 Sep 1995 08:38:21 -0700

> I'm looking for references to methods for assigning bond orders to a
> representation containing hybridized atom types, and output an accurate
> Kekule structure.

Here only are sample of references on Bond Order:

(1) Mayer, I. Chem. Phys. Lett., 97, 270 (1983) & 110, 440 (1984).

(2) A number of papers by R.F.W. Bader ...

(3) Classic papers by R.S. Mulliken and P.O. Lowdin ...

(4) Cioslowski, J. & Mixon, S.T. JACS, 113, 4142 (1991).

Hope this helps!

--Wayne

-- 

+---------------------------------------------------------------------+
|  Wayne Huang, Ph.D.    	|  18401 Von Karman, Suite 370        | 
|  Computational Chemist 	|  Irvine, California 92715           |
|  Wavefunction, Inc.    	|  (714)955-2120 Fax: (714)955-2118   |  
|  [email-masked]     	|  World Wide Web: http://wavefun.com |
+---------------------------------------------------------------------+