Subject: CHARMm disappearing waters?

From: "Don Gregory" <[email-masked]>
Date: 11 Oct 1995 10:59:30 -0400

Subject:                               Time:7:32 AM
  OFFICE MEMO          CHARMm disappearing waters?            Date:10/11/95

With regards to "disappearing" solvent atoms in a CHARMm run,
I can't think of a way this could be happening?!?  If the waters
were "flying off" as Tom O'Connell suggests, their coordinates 
wouldn't be "undefined"; but rather very large.
I would suggest that Alex send an example input/output file to 
me (perhaps with the output purged to make it manageable).
I'd be happy to have a look, and let eveyone know
either what I've found as a subtle suggested change in the
input, or perhaps whether this is a new bug.  But, there's been
enough solvation dynamics run, both in house here, and by
users for several years, that I'd think we'd have run into this
by now.
So, let's see what we can find.
Don Gregory

-------
Hi Alex,
Is it possible that some solvent waters are flying
away during the dynamics?  Have you tried running 
the simulation with the quartic droplet potential
or using stochastic boundaries?
If you think these might help I can give you further
details on setup.
			Cheers,
				tom
------------------------------------------------------------
Original question:
I must thank you all for the help that you have supplied so far.
 
I have a very strange one for you now. I have a quenched dynamics run
going on Charmm 22.2, using 15A TIP3 sphere to dissolve methyl-
glycoside.
 
I used ABNR to minimise to tolgrd 0.001 and then used a fairly standard
quenched dynamics run.  The snag is that after 300 steps then program
says that some of the atoms have undefined co-ordinates.
 
Has anyone every come across this before.

------------------------------------------

**********************************************

	Thomas M. O'Connell, Ph.D.
	Laboratory for Molecular Modeling
	School of Pharmacy, CB #7360
	University of North Carolina
	Chapel Hill, NC  27599-7360

	phone	(919) 966-7821
	fax 	(919) 966-6919
	e-mail [email-masked]

---

From: A J Turner <[email-masked]>
Date: Wed, 11 Oct 1995 23:18:53 +0100 (BST)

Hi!

Thank-you for all your help on this matter.  My problem is simply sorted 
out by initialising the velocities correctly!  I have not been keeping 
trajectory files and so cannot be 100% sure that the atoms were lost by 
going over 999A.  However - this would seem likely.

Hay - I'm glad to see MSI are on the ball!

Cheers to all

Alex

+--------------------------------------------------+
|Alternate E-mail [email-masked]            |
|www home @ http://www.bath.ac.uk/~chpajt/home.html|
+--------------------------------------------------+