Subject: Gaussian92 question

From: <[email-masked]>
Date: Mon, 16 Oct 1995 10:36:21 -0500 (CDT)

Dear netters,

recently we had a problem when running Gaussian92 on a large system.
We were modelling dna segments running STO-3G single shot calculations
on an RS6000.
Everything was fine until we tried to run a case with 1177 basis functions
(790 occupied). Using the same input as for the smaller members of the series

$ RunGauss
%Mem=12000000
#p hf/sto-3g geom=coord scf=direct pop=mk scfcon=7 test

   pentamer

0  1
 coordinates for a bunch of atoms

we got the following error message:

Leave Link  401 at Fri Oct 13 00:10:38 1995, MaxMem=   12000000 cpu:   10810.0
 (Enter /ibmtmp/dennis/g92/g92/l502.exe)
 A Direct SCF calculation will be performed.
 Using DIIS extrapolation.
 IExCor= 0 DFT=F Ex=HF Corr=None ScaHFX= 1.0000 IRadAn=      0
 ScaDFX=   .0000   .0000   .0000   .0000
 Closed shell SCF:
 Requested convergence on RMS density matrix=1.00D-07 within  64 cycles.
 Requested convergence on MAX density matrix=1.00D-05.
 Integral symmetry usage will be decided dynamically.
 IEnd=   4526890 IEndB=   4526890 NGot=  12000000 MDV=   8863841
 LenX=   8863841
 Fock matrices will be formed incrementally for  20 cycles.
 Integral accuracy reduced to 1.0D-05 until final iterations.

 Cycle   1  Pass 0:
 MinBra= 0 MaxBra= 3 MinLOS=-1 MaxLOS=-1 MinRaf= 0 MaxRaf= 3 MinLRy= 4.
 IRaf=       0 NMat=   1 IRICut=       1 DoRegI=T DoRafI=F ISym2E= 1 JSym2E=1.
 Fock matrices symmetrized in FoFDir.
E= -.933531580916218D+05
Erroneous write. write -1 instead of 4096

Could you tell me what should we do to run this job? (and perhaps larger ones as well?)

Your help is greatly appreciated.

Agnes Derecskei

Department of Chemistry and Biochemistry
The University of Texas at Arlington
Arlington, Texas

---

From: S Parthiban <[email-masked]>
Date: Mon, 16 Oct 1995 22:48:36 +0500 (GMT+0500)

Dear Agnes Derecskei
A while ago, another CCl member also posted similar question. 
But no one had responded. So I would like to share my views,
although i am a novice in this area.
Please do the following:
1) check your scratch file size.
2)type "limit" in the prompt; it will display the machine
configuration values. Find the value of "filesize" (in Kbytes)

If your scratch file size is higher than the filesize showed in
step 2, then you will have this problem. This is one possible answer
for your question.
Best wishes
S. Parthiban 

On Mon, 16 Oct 1995 [email-masked] wrote:

> -------This is added Automatically by the Software--------
> -- Original Sender Envelope Address: [email-masked]
> -- Original Sender From: Address: [email-masked]
> [email-masked]: Everybody | [email-masked]: Coordinator
> [email-masked]: HELP CHEMISTRY or HELP SEARCH | Gopher: www.ccl.net 73
> Anon. ftp: www.ccl.net   | [email-masked] -- archive search
>              Web: http://www.ccl.net/chemistry.html 
>