Subject: geometric analysis of proteins & DNA

From: Tom Connor Bishop <[email-masked]>
Date: Mon, 30 Oct 95 08:59:16 -0600

Dear Netters,

I'm trying  to collect programs that take pdb files 

for input and produce a geometric analysis of proteins and DNA,
for instance phi-psi angles, hbonding,
secondary structure evaluation, helical axis,twist,tilt, roll,
etc...

thanks
tom bishop

---
	
Thomas Connor Bishop
			
+-------------------------------------------------
|Theoretical Biophysics 	[email-masked]
|Beckman Institute		Tel: (217)-244-1851
|University of Illinois		fax: (217)-244-6078
|405 N Mathews, Urbana, IL 61801	
|
| I don't suffer from insanity; I'm  enjoying
| every minute of it.
+--------------------------------------------------

---

From: Scott Weston <[email-masked]>
Date: Mon, 30 Oct 1995 15:43:13 -0600 (CST)

Tom,

PROCHECK, from Thornton, et al., is an outstanding program for 
knowledge-based analysis of protein structures and should be suitable
for most of the needs that you listed.  It is available from the Protein
Data Bank at gopher://pdb.pdb.bnl.gov/11/Software/Procheck.

Good luck,

Scott

=================================================================
Scott Weston                   Lab Phone:  (601) 232-7187
Grad. Student                  Lab FAX:  (601) 232-5118
Dept. of Medicinal Chemistry   Home Phone:  (601) 234-0067
University of Mississippi      [email-masked]
University, MS  38677								
=================================================================

On Mon, 30 Oct 1995, Tom Connor Bishop wrote:

> -------This is added Automatically by the Software--------
> -- Original Sender Envelope Address: [email-masked]
> -- Original Sender From: Address: [email-masked]
> [email-masked]: Everybody | [email-masked]: Coordinator
> [email-masked]: HELP CHEMISTRY or HELP SEARCH | Gopher: www.ccl.net 73
> Anon. ftp: www.ccl.net   | [email-masked] -- archive search
>              Web: http://www.ccl.net/chemistry.html 
> 
>