Subject: Re: Parametrization for Zinc / charges & vdW radius

From: Viswanadhan <[email-masked]>
Date: Mon, 6 Nov 1995 04:49:15 +48000

Hi Netters,

We have been trying to develop parameters for the Zinc ion in the active 
site of an enzyme ( a fairly typical problem). The ion is surrounded by 
three neutral histidines, a charged carboxylate and a hydroxyl group of 
an inhibitor/ligand. We performed MOPAC6.0 (with AM1 & MNDO Hamiltonians) 
on a model system (single point calculation) and we obtain a value of 
approx. +0.7 on Zinc (Mulliken charge). Gaussian 94 calculations at 
3-21G* level indicate a higher Mulliken charge of approx. 1.0. 

I would like to use CHELPG charges which necessitates the use of right 
vdW radii. For neutral Zinc, the Bondi radius (J. Phys. Chem. 68. 441) 
is 1.39 A, which is clearly not appropriate. Can any one point to recent 
references or suggest a method? I will be happy to summarize the 
responses (with regard to vdW radii & modeling the charge in the active 
site of an enzyme for the Zinc ion).

Vellarkad N. Viswanadhan

[email-masked]

---

From: [email-masked] (Brian W. Beck)
Date: Mon, 6 Nov 1995 15:57:04 -0800 (PST)

Viswanadhan wrote:
: 
: 
: I would like to use CHELPG charges which necessitates the use of right 
: vdW radii. For neutral Zinc, the Bondi radius (J. Phys. Chem. 68. 441) 
: is 1.39 A, which is clearly not appropriate. Can any one point to recent 
: references or suggest a method? I will be happy to summarize the 
: responses (with regard to vdW radii & modeling the charge in the active 
: site of an enzyme for the Zinc ion).
: 
: Vellarkad N. Viswanadhan
: 

	Yes, what does constitute "good" vdW radii. In our work on Fe-S
	centers in proteins we've noticed that the actual charges calculated
	by CHELPG vary significantly depending on whether
	you use Breneman&Wiberg radii or Gavizotti&Spackman radii.
	Generally, Breneman & Wiberg based charges seem "better behaved" in
	our systems.

	Also, we've noticed that many groups use radii designed for other
	purposes and "plug" these into the CHELPG algorithm.

	What are the rationals people use in choosing their radii?

	-Brian
-- 
=============================================================================
|   .---------.| Brian W. Beck      |    E-mail Addresses:                  |
|/\ |         ||--------------------|        [email-masked]        |
|| \\     WSU || Biochem/Biophysics |   [email-masked]                  |
|\  -        *|| WSU ,  206 Fulmer  |  URL  http://elmo.chem.wsu.edu/~brian |
| |           || Pullman, WA        |    VOICE    (509) 335-4083            |
| \___________||       99164-4660   |      FAX    (509) 335-9688            |
=============================================================================