Subject: Re: CCL:pdb file generator

From: Eugene Leitl <[email-masked]>
Date: Thu, 9 Nov 1995 18:47:49 +0100 (MET)

On Wed, 8 Nov 1995, Todd J. Raeker wrote:

> 
> Hello CCLer's
> 
>   Does anyone know of a program, free or commercial that will create a 
> pdb file given the amino acid sequence. Either a MS Windows or UNIX 
> program would be great to have.  A graphical display is not required.  

This does not make sense, as pdb contains structure information
(3d atomic coordinates) which cannot be deduced from the primary 
sequence yet (protein folding problem). Of course one can compute 
the coordinates of a linear AA sequence and a syntactically correct 
pdb from that, but that's probably not what you wanted.

-- Eugene
 
> Thanks,
> 
> Todd.
> 
> 
> Dr. Todd J. Raeker         |  Department of Chemistry
> [email-masked]     |  Kent State University
> Phone (216)-672-2986       |  Kent, OH 44242-0001
> 
> 
> 
> -------This is added Automatically by the Software--------
> -- Original Sender Envelope Address: [email-masked]
> -- Original Sender From: Address: [email-masked]
> [email-masked]: Everybody | [email-masked]: Coordinator
> [email-masked]: HELP CHEMISTRY or HELP SEARCH | Gopher: www.ccl.net 73
> Anon. ftp: www.ccl.net   | [email-masked] -- archive search
>              Web: http://www.ccl.net/chemistry.html 
> 
>

---

From: "Wayne Huang" <[email-masked]>
Date: Thu, 9 Nov 1995 11:22:13 -0800

On Nov 8, 12:22pm, Todd J. Raeker wrote:
> Subject: CCL:pdb file generator
>
> Hello CCLer's
>

Hi, Todd:

Spartan can do what you described. Spartan peptide builder allows one
to specify amino acid sequence and secondary structure and generate it
automatically with the terminamtion you want. Spartan export feature
could create PDB file for the structure.

--Wayne

-- 
+---------------------------------------------------------------------+
|  Wayne Huang, Ph.D.    	|  18401 Von Karman, Suite 370        | 
|  Computational Chemist 	|  Irvine, California 92715           |
|  Wavefunction, Inc.    	|  (714)955-2120 Fax: (714)955-2118   |  
|  [email-masked]     	|  World Wide Web: http://wavefun.com |
+---------------------------------------------------------------------+