Subject: Re: G92 and G92 bugs!!!!

From: Peking <[email-masked]>
Date: Thu, 18 Jan 1996 21:17:43 -0500 (EST)

Hello, Dear nettlers,
	I posted a question about G94 IRC calculation and got several 
suggestion. However, the problem still can not be solved. Here is my 
further calculation and the result I got

	I rerun the calculation in G92 and still got problem. I attached
the original of my input file and the error message here.  Please help me
to overcome this difficulty :)---

	Thanks in advance!!!!

%chk=ts5_am_sto_3-21g_gau_92_631
# rhf/6-31g(d) fopt(calcfc, ts,) Test

 SPARTAN EXPORTED SUN JAN 14 09:55:20 1996 spartan 3-21g* result

   0   1
 C
 C,1,R2
 H,1,R3,2,A3
 H,1,R4,2,A4,3,D4,0
 H,1,R5,2,A5,3,D5,0
 C,2,R6,1,A6,3,D6,0
 H,2,R7,1,A7,6,D7,0
 C,6,R8,2,A8,1,D8,0
 Cl,7,R9,2,A9,1,D9,0
 H,8,R10,6,A10,2,D10,0
 H,8,R11,6,A11,10,D11,0
 H,8,R12,6,A12,10,D12,0
      Variables:
 R2=1.51554149
 R3=1.0795374
 R4=1.08218159
 R5=1.08204159
 R6=1.27737387
 R7=1.08395249
 R8=1.43892112
 R9=2.50452271
 R10=1.07578948
 R11=1.09586997
 R12=1.09208333
 A3=112.17404914
 A4=109.72969028
 A5=105.02337186
 A6=127.6229393
 A7=118.44653687
 A8=149.19812154
 A9=92.67676259
 A10=115.40813857
 A11=104.82973432
 A12=107.43881695
 D4=-122.44010989
 D5=119.53093031
 D6=-0.18895215
 D7=-179.25987117
 D8=-100.48074453
 D9=93.00730498
 D10=-165.75256864
 D11=125.71477728
 D12=-124.57001812

--link1--
%chk=ts5_am_sto_3-21g_gau_92_631
%chk=ts5_am_sto_3-21g_gau92_631
# rhf/6-31g(d) freq guess=read geom=checkpoint

verify the stationary point

 0 1

--link1--
# rhf/6-31g(d) IRC=(rcfc, stepsize=10, maxpoint=20) guess=read 
geom=checkpoint test

ran IRC to see if  the TS gotten from LST and TS optimized saddle point 
connects the starting material to the product.

0 1

the error message this time is
 OPERATION ON FILE OUT OF  RANGE
 FILEIO: IOPER =2 IFILNO(1)= 575 LEN= 679948 IPOS=  0  Q=806230296

xiaopeng

=======================================================
			Chemistry Graduate student
			215-2047149(office)
			215-5357188(home)
			[email-masked]
======================================================

---

From: <[email-masked]>
Date: Thu, 18 Jan 1996 21:32:48 -0500

Hi, there, I notice you run IRC after a freq. job, then why don't you
read in the computed force constants, istead of starting it over a
junky initial hessian?

Good luck.

Huang TANG