Subject: TURBOMOLE basis functions

From: Stefan Schulz <[email-masked]>
Date: Sat, 10 Feb 1996 15:16:35 +0100 (MEZ)

Dear CCLers,

does somebody know if TURBOMOLE uses 5 or 6 d-functions, 
7 or 10 f-functions, etc.?

This is important to me because I want to compare some of my
results to those reported in

J.C.Greer, C.Huglin, I.V.Hertel, R.Ahlrichs, Z.Phys.D, 30:69-75,1994

where the TURBOMOLE package was used for some geometry optimizations.
I hope there is somebody out there who can help me with this one.

Regards,

Stefan Schulz

=-=-=-=-this message is transmitted on 100 % recycled electrons-=-=-=-=
|                              |                                      |
| [email-masked]  |            Stefan Schulz             |
| Tel. ++49/30/838 5384        | FU Berlin - Theoretical Chemistry    |
|      ++49/30/838 2351        |            Takustrasse 3             |
| FAX. ++49/30/838 4792        |           D-14195 Berlin             |
=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=

---

From: Jiri Czernek <[email-masked]>
Date: Sat, 10 Feb 1996 16:54:06 +0100 (MET)

Dear Mr. Schulz and the Netters,

In the Turbomole 2.3 manual on p. 8-28 one can read:
"...
bp   This command is used to toggle between the 5d/7f (default) representation
of d and f basis functions and 6d/10f representation.
 ...",

and in the manual of Turbomole 95.0/3.0.0 on pages E-25 and E-26:
"...
Basis_Type
   Options (select one):
      auto (default)
      5d/7f
      6d/10f
 ...
Where the actions of the options are:
auto:
      Use 5d/7f for all basis sets except those Pople-type basis sets for which
      6d/10f is the standard (i.e., 3-21G, ...
5d/7f:
      Use the pure 5d and &f representations.
6d/10f:
Use the unprojected Cartesian 6d and 10f representations.
 ..."

I of course don't know which switch used Greer & al. in their calculations :-)

                                                    Cordially ,
                                                      [email-masked]