Subject: Re: CCL:Marching Cubes ref

From: Reuven Bakalash <[email-masked]>
Date: Sat, 9 Mar 1996 19:45:49 +0200 (IST)

Marching Cubes reference:
Cline, Lorensen, Ludke, Crawford, Teeter
"Two Algorithms for the 3D reconstructions of tomograms",
in Med. Phys. 15(3), May/Jun 1988

You can also find a reprint in:
A. Kaufman (Ed), "Volume Visualization", IEEE Press, 1991

Reuven Bakalash, PhD
[email-masked]
voice 972-7 467502 / fax 972-7-467475

On Fri, 8 Mar 1996, Simon Kilvington wrote:

> Hia,
> 
> 	does anyone have a reference for Lorensen and Cline's "Marching
> Cubes" paper?  The ref.  I have for it,
> 
> Computers & Graphics 22 (1987) 163-169
> 
> 	doesn't seem to exist - I've searched the BIDS database and it's
> not in there - even searching for just "Lorensen" over the last 15 years
> doesn't give me a ref to the marching cubes paper. 
> 
> ---
> Simon Kilvington, [email-masked]
> 
> -------This is added Automatically by the Software--------
> -- Original Sender Envelope Address: [email-masked]
> -- Original Sender From: Address: [email-masked]
> [email-masked]: Everybody | [email-masked]: Coordinator
> [email-masked]: HELP CHEMISTRY or HELP SEARCH | Gopher: www.ccl.net 73
> Anon. ftp: www.ccl.net   | [email-masked] -- archive search
>              Web: http://www.ccl.net/chemistry.html 
>

---

From: [email-masked] (Peter Shenkin)
Date: Sat, 9 Mar 96 14:34:54 -0500

Y'all should be aware that G.E. has a patent on marching cubes, and
that you use it at your own risk in software that you plan to 
distribute unless you get permission.

	-P.
**************** In Memorium, Minnie Pearl, 1913-1996, RIP *****************
*** Peter S. Shenkin, Box 768 Havemeyer Hall, Chemistry, Columbia Univ., ***
*** NY, NY  10027;  [email-masked];  (212)854-5143;  FAX: 678-9039 ***
*** MacroModel home page: www.cc.columbia.edu/cu/chemistry/mmod/mmod.html***