Subject: hydrogen bond

From: <[email-masked]>
Date: Tue, 12 Mar 1996 12:02:47 +0100

Dear Netters,

        I have a question for you: I am looking for references
about hydrogen bond. In particular I need a list of tipical 
H-bond distances and angles relative to protein structures.

Could anybody help me?

Thanks in advance,

Lorena Senese
[email-masked]

---

From: Frank Herrmann <[email-masked]>
Date: Tue, 12 Mar 1996 13:50:56 +0100

Hello,

I know 3 definitions of hydrogen bonds:

- donor-acceptor distance ( e.g. 2.75 < d < 3.15 )
- donor-hydrogen-acceptor angle and hydrogen-acceptor distance 
  ( e.g. a < 60 ; d <= 2.5 )
- energy threshold according to kabsch and sander:

@article{2nd_dict,
annote={confsearch,misc},
title={Dictionary of Protein Secondary Structure: Pattern Recognition of Hydrogen-Bonded and Geometrical Features},
author={Wolfgang Kabsch and Christian Sander},
journal= BIOPOL ,
volume={22},
pages={2577-2637},
year=1983}

BIOPOL = biopolymers

-----------------------------------------------
Frank Herrmann, Computer Scientist, PhD Student
Dept. of Molecular Biophysics 0810
German Cancer Research Center
Im Neuenheimer Feld 280, D-69120 Heidelberg
Tel: (49) 6221-422336, FAX: (49) 6221-422333
email: [email-masked]