Subject: Numerical Recipes

From: [email-masked] (Per-Ola Norrby)
Date: Mon, 18 Mar 1996 17:24:07 +0100

Netters,

        The codes in "Numerical Recipes in C" (or your favourite language)
could originally be purchased from the publishers.  It's been a while, I
wonder if anybody knows if ordering a disk is still the only way to get
these codes (except entering them yourself from the book), or if they are
now available on the net.

        Thanks in advance,

        PeO Norrby

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
 *  Per-Ola Norrby
 *  The Royal Danish School of Pharmacy, Dept. of Med. Chem.
 *  Universitetsparken 2, DK 2100 Copenhagen, Denmark
 *  tel. +45-35376777-506, +45-35370850    fax +45-35372209
 *  Internet: [email-masked], http://compchem.dfh.dk/

>From [email-masked] Mon Mar 18 11:25 EST 1996
Posted-Date: Mon, 18 Mar 1996 17:22:05 +0100
Received-Date: Mon, 18 Mar 1996 17:22:05 +0100
Date: Mon, 18 Mar 1996 17:32:46 -0800
From: Annett Fengler <[email-masked]>
Organization: mlu
To: [email-masked]
Subject: fluorine parameters for AMBER4.1

Dear subscribers,
I need fluorine parameters for the calculation with AMBER force field. I
have the version AMBER4.1 and the parameters I need are missing (bonding
angles OH-CT-F, CT-CT-F).

Dipl.-Chem. Annett Fengler
Martin-Luther-Universität Halle-Wittenberg
Weinbergweg 16
D-06120 Halle/Saale

>From [email-masked] Mon Mar 18 10:19 EST 1996
Date: Mon, 18 Mar 1996 16:20:43 +0100
From: "Javier Sardina"  <[email-masked]>
To: [email-masked]
Subject: Freeware for NMR processing

Dear netters:

  It is a pleasure to announce that version 3.1.2 of the NMR processing program 
SwaN-MR is available, as a compressed-self-expanding file and a swaninfo.txt 
file, (via anonymous ftp) from the following repositories:

qobrue.usc.es
directory /ftp/pub/nmr/SwaN_MR_312

www.ccl.net
directory /pub/chemistry/software/MAC/Swan-NR

Or from the following gopher server:

gopher://www.ccl.net:73/11/software/MAC/Swan-NR

SwaN-MR is a FREEWARE program for the Macintosh (with FPU) and PowerMac. It 
processes and analyzes NMR spectra (1D to 4D, from Varian: XL, VXR, Gemini, 
Unity. Bruker: AC, AM, AMX. 20-bit files: Nicolet. Binary files: GE, MacFID. 
ASCII files: real part of transformed spectra). It is also very useful in 
annotating, printing and presenting spectra. The program has been written by:

Dr. Giuseppe Balacco
MENARINI RICERCHE s.p.a.
Via Sette Santi, 3
I-50131 Firenze
ITALY
phone: 39 55 56 80 339
fax:   39 55 56 80 419

In order to use SwaN-MR you need to write a SIGNED AND DATED LETTER (no fax or 
e-mail messages) to Dr. Balacco requesting a LICENSE. There is no fee for the 
license.

The program's capabilities include:
Weighting (9 different window functions)
FFT up to 256K points (real, complex, hypercompex, etcI)
Phase Correction (1 manual and 2 automatic options)
Magnitude representation
Baseline Correction (6 options, including 5th degree polynomials and 
trigonometric series)
BasePlane correction
Integration (manual and automatic in 1 and 2 dimensions)
Least Squares Fitting (to Lorentzian or Gaussian functions)
Quanto-mechanical simulations
Fast Linear Prediction
Digital Solvent Suppression
T1 calculation (inversion recovery)
Spectral Editing (algebraic addition and much more)
Symmetrization
Spectral simulation (up to 9 non-equivalent 1/2 spins -40 in total-)
AND MANY MORE...

WHATUS NEW IN VERSION 3.1.2
	in the historical part
1. Loading 2D files from disc is more than twice faster.
2. A progress-dialog in most converters.
3. The RResultsS window can mantain an almost unlimited quantity of text.
4. More compatibility with Bruker DRX files.
5. The command: Full Atomatic Baseplane correction.
6. The guest spectra donUt disappear with the commands RLoadS, RExtractS, etcI
7. The command RRaw DataS is more flexible.
8. A new converter for spectra in the ASCII format.
9. You can continue using keys like <+>, <->, etcI even when phasing.
10. The command TView/IntegralU.
11. Solvent Suppression is faster and friendly with background applications.
12. Digital Phase is faster in 2D spectroscopy.
13. <Option> + TSymmetrizeU = the new command TTransposeU
14. You can phase directly a 2D spectrum with the clock!
15. The manual has been written in English !!!!!
16. Many small errors have been corrected.

	in the spin simulation part:
1. More correct spin system simulations.
2. Error Analysis.
3. The duck icon performs a different action.
4. Fitting speed is orders of magnitude higher and does not depend on the TpullU
parameter.
5. J values may be linked one to another.
6. Lines may have either Gaussian on Lorentzian lineshapes.
7. There are 5 new fitting options.

  Happy NMR processing

        F. Javier Sardina
  Associate Prof. of Organic Chemistry            phone: (34)-81-591085
  Departamento de Quimica Organica                (34)-81-563100-Ext 4249
Universidad de Santiago de Compostela             fax:   (34)-81-595012
15706 Santiago de Compostela. SPAIN               e-mail: [email-masked]

---

From: Frank Herrmann <[email-masked]>
Date: Mon, 18 Mar 1996 19:51:39 +0100

Hi,

There is a webpage:

http://cfata2.harvard.edu/nr/nrhome.html

It looks like you can get the books for free but need your credit card
to download the routines.

regards,

-----------------------------------------------
Frank Herrmann, Computer Scientist, PhD Student
Dept. of Molecular Biophysics 0810
German Cancer Research Center
Im Neuenheimer Feld 280, D-69120 Heidelberg
Tel: (49) 6221-422336, FAX: (49) 6221-422333
email: [email-masked]