Subject: Internal coordinat MD codes

From: [email-masked] (judson richard s)
Date: Tue, 2 Apr 1996 09:15:56 -0800 (PST)

I am looking for information on MD/MM codes that work in internal
(dihedral coordinates) and that calculate analytic gradients (dE/dphi,
where phi is a dihedral), and that also return the total energy. I'd
appreciate any information on code names and availabilities that you
could provide.

 -----------------------------------------------
| Richard Judson				|
| Center for Computational Engineering, MS 9214	|
| Sandia National Laboratories			|
| Livermore, CA 94551-0969			|
| (510)294-1438					|
| (510)294-2234 (FAX)				|
| email: [email-masked]			|
|						|
 -----------------------------------------------

---

From: Frank Herrmann <[email-masked]>
Date: Tue, 2 Apr 1996 20:30:22 +0200

Hello,

here are two references regarding minimizations in dihedral space:

@article{fantom,
title={The program FANTOM for Energy Refinement of Polypeptides and Proteins Using a Newton-Raphson Minimizer in Torsion Angle Space},
author={Thomas Schaumann and Werner Braun and Kurt W"uthrich},
journal= BIOPOL ,
volume={29},
number={},
pages={679-694},
year=1990}

@article{fantom2,
title={Efficient Search for All Low Energy Conformations of Polypeptides by Monte Carlo Methods},
author={Berthold von Freyberg and Werner Braun},
journal= JCC ,
volume={12},
number={9},
pages={1065-1076},
year=1991}

they refer to 

@article{dihderiv,
title={Rapid Calculation of First and Second Derivatives of Conformational Energy with Respect to Dihedral Angles for Proteins. General Recurrent Equations},
author={H. Abe and W. Braun and T. Noguti and N. Go},
journal={Computers \& Chemistry},
volume={8},
number={},
pages={239},
year=1984}

for the calculation of the derivatives.

Regards,

-----------------------------------------------
Frank Herrmann, Computer Scientist, PhD Student
Dept. of Molecular Biophysics 0810
German Cancer Research Center
Im Neuenheimer Feld 280, D-69120 Heidelberg
Tel: (49) 6221-422336, FAX: (49) 6221-422333
email: [email-masked]