Subject: Re: your mail

From: Peng <[email-masked]>
Date: Thu, 25 Apr 1996 12:50:08 -0400 (EDT)

On Wed, 24 Apr 1996 [email-masked] wrote:

> 
> Dear Netters,
> 
> Just today I learned, that  Gaussian94 versions C and below has some 
> error in the frequency part (at least for the CRAY PLATFORMS). I do not
> know any details but it seems to be serious, since the computer center
> in Berlin deleted the the program and is waiting for the revision D.
> The error seems to show up in the frequency calculations if some point
> groups were used (C3h etc.). I could not get any details about the 
> failures and thus I would like to ask the broad community, if some body
> is aware of discrepancies between the calculated (G94) frequencies and
> numbers obtained by other programs. It was claimed that the RS6000 results
> are corect and CRAY computers posses wrong (even imaginary) frequencies in 
> the output.

Although it is claimed that the RS6000 results are correct. According to 
my work. It is not true.

	Take Dimethylacetylene and try to do the frequency caculation, 
usually you will always get a saddle point. (it is D3H point group), 
finally I got a local minium, but it is a D2h point group.

	If you like, I can give you my input file and result.

> 
> Jan Hrusak
> 
> IMS Okazaki
> Japan
> 
> 
> ---
> Administrivia: This message is automatically appended by the mail exploder:
> [email-masked]: Everybody | [email-masked]: Coordinator
> [email-masked]: HELP CHEMISTRY or HELP SEARCH | Gopher: www.ccl.net 73
> Anon. ftp: www.ccl.net   | [email-masked] -- archive search
>              Web: http://www.ccl.net/chemistry.html 
> ---
> 

xiaopeng

=======================================================
			Chemistry Graduate student
			215-2047149(office)
			215-5357188(home)
			[email-masked]
			URL: http://astro.ocis.temple.edu/~xiaopeng
======================================================

---

From: [email-masked] (Mike Frisch)
Date: Thu, 25 Apr 1996 15:17:41 -0400 (EDT)

> are corect and CRAY computers posses wrong (even imaginary) frequencies in 

Actually, there was a bug only on when running in parallel, only on
the Cray and only in Revision C (not earlier or later versions).  Cray
users of G94 should upgrade to RevD, or run frequencies using only one
processor.  The Berlin site was sent a RevD.2 tape on April 12.

Mike Frisch