Subject: processing of HPGL-files

From: "Rochus Schmid" <[email-masked]>
Date: Wed, 8 May 1996 14:17:48 -0600

Dear Netters,

I have a question which is (in my eyes) related to CC:
How to get nice pictures of calculated molecules?

I usually use SCHAKAL to produce HPGL-plots. After that I label these plots and
plug in some bond distances or so. This can be done nicely on the PC with Word
for Windows. My problem is: I would like to do that on the workstation.

My question is:
Is there any free software (UNIX) to manipulate HPGL-files or some fileformat
HPGL can be converted into (e.g. SGI-showcase) to process it?
Or is there any alternative to SCHAKAL?
How do you prepare the artwork for publications?

I would be happy about every suggestion.
Thank you in advance.

Best greatings,

Rochus

-- 

********************************************************************************
Rochus Schmid
Technische Universitaet Muenchen	Tel. 	++49 89 3209 3140
Anorganisch Chemisches Institut 1	Fax. 	++49 89 3209 3473
Prof. W. A. Herrmann			E-mail:	
Lichtenbergstrasse 4			[email-masked]
85747 Garching
********************************************************************************

---

From: Frank Herrmann <[email-masked]>
Date: Wed, 8 May 1996 17:14:22 +0200

Dear Rochus,

I use the following (free) viewers with and without the abbility to
output postscript (see below). For those without one can use xv to
grab part of the screen and convert to postscript. Sometimes it's
necessary to add bounding boxes (using bbfig) to include the figures
in documents (e.g. using psfig in latex).

postscript output:

xmol (good for small molecules)
rasmol (good for bigger molecules)
moil-view (sgi)

no postscript output:

flex
vmd (sgi, raytracer output)

Hope this helps,

-----------------------------------------------
Frank Herrmann, Computer Scientist, PhD Student
Dept. of Molecular Biophysics 0810
German Cancer Research Center
Im Neuenheimer Feld 280, D-69120 Heidelberg
Tel: (49) 6221-422336, FAX: (49) 6221-422333
email: [email-masked]