Subject: Re: autoprotolysis constant of alcohols

From: "B. Kallies" <[email-masked]>
Date: Tue, 28 May 1996 10:00:24 +0100

Dear Dr. Trotta,

Christian Reichardt collected some pK(auto) for amphiprotic solvents in

"Solvents and Solvent Effects in Organic Chemistry"
2nd. ed., VCH 1990, p. 431 ff.

There will be found for 2 ROH = R(OH)2(+) + RO(-)

Solvent         R       pK(auto) at 25°C
-----------------------------------------
Methanol        CH3      17.20
Ethanol         C2H5     18.88
1-Propanol      C3H7     19.43
1-Butanol       C4H9     21.56
1-Pentanol      C5H11    20.65

and some others. Original references and some other original literature
citations are given, too.

Yours sincerely

B. Kallies

---------------------------------------------------
DC Bernd Kallies
Institut fuer Physikalische und Theoretische Chemie
Universitaet Potsdam
Am Neuen Palais 10
14469 Potsdam
GERMANY
e-mail: [email-masked]
Fax: ++49 / 0331 977 1315
---------------------------------------------------

---

From: "B. Kallies" <[email-masked]>
Date: Tue, 28 May 1996 10:00:24 +0100

Dear Dr. Trotta,

Yours sincerely

B. Kallies

---

From: "B. Kallies" <[email-masked]>
Date: Tue, 28 May 1996 10:00:24 +0100

Dear Dr. Trotta,

Yours sincerely

B. Kallies

---

From: "B. Kallies" <[email-masked]>
Date: Tue, 28 May 1996 10:00:24 +0100

Dear Dr. Trotta,

Yours sincerely

B. Kallies

---

From: "B. Kallies" <[email-masked]>
Date: Tue, 28 May 1996 10:00:24 +0100

Dear Dr. Trotta,

Yours sincerely

B. Kallies

---

From: "B. Kallies" <[email-masked]>
Date: Tue, 28 May 1996 10:00:24 +0100

Dear Dr. Trotta,

Yours sincerely

B. Kallies