Subject: The ways to reach a minimum within MOPAC calculations

From: "pankratov" <[email-masked]>
Date: Thu, 30 May 96 10:42:20 +0400

May 30, 1996

Professor Sharifuddin Mohd Zain
Jabatan Kimia
University Malaya
Malaysia

   Dear Professor Mohd Zain,
   According to our small experience, the ways to avoid a negative
force constant appearance, as well as to reach a sufficient gradi-
ent norm decrease,  consist in using NLLSQ  (as you consider), the
latter  often increasing  the computational time  drastically, and
also applying NOTHIEL, DFP, or NOTHIEL and DFP together.
                                                   Sincerely yours
                                                  Alexei Pankratov

Professor Dr. Sc. Alexei N. Pankratov
Department of Chemistry
N. G. Chernyshevskii Saratov State University
83 Astrakhanskaya Street, Saratov 410071, Russia
Fax: ++7 (8452) 24-04-46
E-mail: [email-masked]

---

From: A J Turner <[email-masked]>
Date: Thu, 30 May 1996 10:16:22 +0100 (BST)

Hi!

I did not catch the start of this - but I have found that there can be a
problem with negative force constants.  My solution is equally computer
intensive, I use an explicit hessian calculation intiated bakers
mimimisation
ef hess=1
or 
ef hess=3

let ddmin=0.0 ddmax=0.05 

may also be of use - but even more expencive.

Kind regards

Alex

+--------------------------------------------------+
|Alternate E-mail [email-masked]            |
|www home @ http://www.bath.ac.uk/~chpajt/home.html|
+--------------------------------------------------+