Subject: Re: CCL:Transition metals / semiempirical parametrizations

From: <[email-masked]>
Date: Wed, 14 Aug 1996 06:54 -0700 (PDT)

Rerouted to correct addressee

______________________________ Reply Separator _________________________________
Subject: CCL:Transition metals / semiempirical parametrizations
Author:  [email-masked] at -SMTPlink
Date:    8/14/96 1:11 AM

 Dear CCL fellows,
          
 I am interested in the recent developments
in semiempirical parametrizations for 
transition metal atoms. E.g., Spartan 
(Wavefunction) has included Thiel's MNDO/d 
and Ampac (Semichem) has Dewar's SAM1.
          
 The incorporation of these features is a strong
argument in selling the programs to organometallic 
chemists (for example), but I find that there is 
rather little documentation on the performance
of the transition metal parametrizations. 
Do you know of any published evaluations?
          
 By the way, do you know of any other recent (or old)
parametrizations of the 3d-, 4d-, or 5d elements?
          
Thanks in advance,
          
Fredrik Bokman
Dept of Organic Chemistry        email: [email-masked] 
Uppsala University               phone: +46/18/183794
P.O. Box 531                     fax:   +46/18/508542 
S-75121 Uppsala
Sweden
          
-------This is added Automatically by the Software--------
-- Original Sender Envelope Address: [email-masked] 
-- Original Sender From: Address: [email-masked]
[email-masked]: Everybody | [email-masked]: Coordinator 
[email-masked]: HELP CHEMISTRY or HELP SEARCH | Gopher: www.ccl.net 73 
Anon. ftp: www.ccl.net   | [email-masked] -- archive search
             Web: http://www.ccl.net/chemistry.html

---

From: "Ernest Chamot" <[email-masked]>
Date: Wed, 14 Aug 96 08:38:15 +0100

Hi Fredrik,

I, too, am:

>. . . interested in the recent developments

I would add PM3(tm) (also in Spartan) and the DFT methods in general as
exciting developments for transition metals.

I have heard both Andy Holder and Warren Hehre present results of validation
testing at ACS meetings to establish the accuracy of their parameterizations
for transition metals.  The current status seems to be that:  MNDO/d
parameterization is focused on main group elements rather than transition
metals; PM3(tm) is adding transition metals rapidly, but is focused on good
geometries rather than energies; and SAM1 is progressing slower, but is
focused on being theoretically consistent and may give better energies.

New atom parameters may announced at the upcoming ACS meeting, but the atoms
parameterized (or at least announced as parameterized) that I know of to
date are:

MNDO/d -
  Ne - Cl
  Li - F
  Al - Cl
  Cr, Zn, Ge, Br
  Sn, I
  Hg, Pb
 
PM3(tm) -
  Ti, Cr, Mn, Fe, Co, Ni, Cu
  Zr, Mo, Ru, Rh, Pd
  Hf - W
  Gd

SAM1 -
  H
  C - F
  Si - Cl
  Fe, Cu, Br
  I

>Do you know of any published evaluations? 

Outside of preprints and literature from Wavefunction (http://wavefun.com)
and Semichem (email: [email-masked]) there are a couple of
publications.  Take a look at:

 Liljfors, et. al., J. Comp. Chem., 17(4), 429-49 (1996).
 W. Thiel & A. Voityuk, J. Phys. Chem., 100, 616-26 (1969).

EC
---
Chamot Laboratories, Inc.
530 E. Hillside Rd.
Naperville, Illinois 60540
Phone/Fax: (630) 637-1559
[email-masked]
http://www.xnet.com/~chamotlb