Subject: Re: CCL:M:Normal Coordinate Visualisation

From: <[email-masked]>
Date: Wed, 14 Aug 1996 06:52 -0700 (PDT)

Rerouted to correct addressee

______________________________ Reply Separator _________________________________
Subject: CCL:M:Normal Coordinate Visualisation
Author:  [email-masked] at -SMTPlink
Date:    8/13/96 10:28 PM

>       I am wondering if anyone has a simple program for drawing normal
> coordinates on molecules once a frequency calculation has been done. Some 
> nice graphics programs such as Spartan can animate the normal vibrational 
> modes, but this is of little use for preparing static documents for 
example.
> I guess that something that could simply draw mass weighted cartesian 
> coordinate arrows would be brilliant.
>
> Ciao
At present Re_View ( a Windows pogram) will animate MOPAC normal modes but 
not draw arrows.
The new version Re_View2 dows both. I will be releasing a test version of 
Re_View2 shortly so you
may be interested in contacting me and acting as a beta tester.
          
See Re_View's URL for further details. 
/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\
 Dr. Jeff Gosper
 Dept. of Chemistry
 BRUNEL University
 Uxbridge Middx UB8 3PH, UK
 voice:  01895 274000 x2187
 facsim: 01895 256844
 internet/email/work:   [email-masked] 
 internet/WWW: http://http1.brunel.ac.uk:8080/~castjjg
Re_View's home page (molecular animations or Chem-4D):
        http://http1.brunel.ac.uk:8080/depts/chem/ch241s/re_view/re_view.htm
\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/

          
-------This is added Automatically by the Software--------
-- Original Sender Envelope Address: [email-masked] 
-- Original Sender From: Address: [email-masked]
[email-masked]: Everybody | [email-masked]: Coordinator 
[email-masked]: HELP CHEMISTRY or HELP SEARCH | Gopher: www.ccl.net 73 
Anon. ftp: www.ccl.net   | [email-masked] -- archive search
             Web: http://www.ccl.net/chemistry.html

---

From: Jeffrey J Gosper <[email-masked]>
Date: Wed, 14 Aug 1996 16:43:18 BST

> I received a message you sent to the comp chem listserv and would like to
> get in on beta testing Re_View2.  I liked the first version very much.
> Unfortunately, I had problems running it on Windows 95 without playing
> around with memory allocations.  I ended up continuing running it on a
> PC with WfW 3.11.  I do a lot of geometry optimizations and vibrational
> frequency calculations in my work towards a PhD.  I have made presentations
> for national conferences and would like to help you with Re_View in any way
> I can.
> 
> ***************************************************
> *         Fredrick (Fred) C. Hagemeister          *
> * Dept. of Chemistry - Div. of Physical Chemistry *
> *                Purdue University                *
> *                 1393 Brown Bldg                 *
> *          West Lafayette, IN 47907-1393          *
> *  ph.(317)494-7792 home/ans.machn.(317)474-2303  *
> *             [email-masked]            *
> ***************************************************

Thanks for your interest in testing the new version.

I'm putting it though its final paces and at present there is no help file or 
manual. Have you been using the original version of Re_View?

I would also expect a short written report with comments/bugs, etc from any 
beta-testers.

I will have a 32 bit Windows95 (NT?) version and a Win31 version.

I let the CCL know when I have a copy ready for testing.

PS: I have had no problems runni9ng the original version of Re_View under 
Windows95 but then again I have 64 Mbytes of memory.

> 
> 
> ----------------------------Original message----------------------------
> 
> 
> > modes, but this is of little use for preparing static documents for example.
> At present Re_View ( a Windows pogram) will animate MOPAC normal modes but not
> draw arrows.

Re_View's Home page (A molecular display/animation/analysis program):