Subject: Charmm24-benchmark PPro versus SGI

From: [email-masked] (Bernd Melchers)
Date: Thu, 24 Oct 1996 14:02:28 +0200 (MEST)

hello,
we performed some charmm24 benchmarks with a Pentium Pro and with some
Silicon Graphics machines:

1. modelling (select, coor orien, hbuild) and some energy minimization
(i.e. integer and floating point)
a) R4600 100 MHz     24.45 MINUTES
b) R4400 150 MHz     14.08 MINUTES
c) R8000  75 MHz      7.21 MINUTES
d) PPro  200 MHz      5.53 MINUTES
e) R10000 195MHz      2.51 MINUTES

2. molecular dynamik simulation (i.e. much floating point)
f) R4000 100 MHz   4.36 hours
b) R4400 150 MHz   2.90 hours
d) PPro  200 MHz   1.29 hours

machine/compiler description:

a) Indy, IRIX-5.3, R4600SC, 100 MHz, 16+16/0 Cache, cc -O2
b) Indigo, IRIX-5.3, R4400, 150 MHz, 16+16/1024 Cache, cc -O2
c) Power Indigo^2, IRIX-6.2, R8000, 75 MHz, 16+16/2048 Cache, cc -O3 -mips4
d) PentiumPro Asus Natoma Board, 200 MHz, 16+16(?)/256 Cache, gcc-2.7.2/
   g77-0.5.18 -O2 running linux kernel 2.0.18
e) R10000, IRIX-6.2, 195 MHz, 32+32/1024 Cache, cc -O3 -mips4
f) Indigo R4000, IRIX-5.3, 100 MHz, 16+16/1024 Cache, cc -O2

the results are not too bad for the intel chips, aren't they?

Ciao
Bernd
-- 
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-+-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
Bernd Melchers                   | [email-masked]
Freie Universitaet Berlin        |
Institut fuer Kristallographie   | Please replace battery pack,
Takustr. 6                       | attach external power,
D 14195 Berlin                   | or system will be
Germany                          | shutdown in 10 seconds.
Earth                            |
Tel.: ++49-30-8383612            | Fax.: ++49-30-8383464
picture and pgp key: http://www.chemie.fu-berlin.de/~melchers
                 "We don't write software, we compose it."
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-+-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=

---

From: Michael Kotelyanskii <[email-masked]>
Date: Thu, 24 Oct 1996 14:31:37 +22305133 (EDT)

That's interesting ,
but why is R10000 missing from the MD ?

Michael Kotelyanskii PhD
Department of Chemical Engineering
University of Delaware                          [email-masked]
Newark DE 19716                                    

On Thu, 24 Oct 1996, Bernd Melchers wrote:

> -------This is added Automatically by the Software--------
> -- Original Sender Envelope Address: [email-masked]
> -- Original Sender From: Address: [email-masked]
> [email-masked]: Everybody | [email-masked]: Coordinator
> [email-masked]: HELP CHEMISTRY or HELP SEARCH | Gopher: www.ccl.net 73
> Anon. ftp: www.ccl.net   | [email-masked] -- archive search
>              Web: http://www.ccl.net/chemistry.html 
>