Subject: IOMEGA JAZZ DRIVE & SGI

From: Ramiro Arratia Perez <[email-masked]>
Date: Mon, 28 Oct 1996 17:02:16 -0400

>Date: Mon, 28 Oct 1996 17:00:07 -0400
>To: [email-masked]
>From: Ramiro Arratia Perez <[email-masked]>
>Subject: IOMEGA JAZZ DRIVE & SGI
>
>Dear colleagues,
>
>Would you be kind enough to answer the following question:
>   the current IOMEGA JAZZ DRIVE (1Gb disks) which is a SCII technology
will work properly with the SGI-INDY (R4400 and R4600 processors) workstations?
>  I will appreciate your answer,
>  Best regards,
>
Ramiro Arratia-Perez, Ph.D.
Instituto de Quimica
Universidad Austral de Chile
Casilla 567, Valdivia, CHILE
Phone: (5663)-221902
Fax: (5663)-221294

---

From: "Omar G. Stradella" <[email-masked]>
Date: Mon, 28 Oct 1996 18:42:02 -0500

On Oct 28,  5:02pm, Ramiro Arratia Perez wrote:
> Subject: CCL:IOMEGA JAZZ DRIVE & SGI

Ramiro,

SCSI Zip and Jazz drives are supported under IRIX 6.2. For details, see:

http://www.sgi.com/Technology/Connectivity/macFiles.html

Saludos,

Omar.

-- 
+---------------------------------------------------------------------+
Omar G. Stradella, Ph.D.                    Supercomputing Applications 
Silicon Graphics, Inc.                          Computational Chemistry
One Cabot Road, Hudson, MA 01749, USA           N 42 22'41" W 71 33'45"
E-mail: [email-masked] Phone: +1-508-567-2258 FAX: +1-508-562-4755 
http://www.sgi.com/ChemBio                  http://reality.sgi.com/omar 
+--------  Ph-nglui mglw'nafh Cthulhu R'lyeh wgah'nagl fhtagn  -------+