Subject: Looking for the YAK program

From: Alexandros Alexidis <[email-masked]>
Date: Wed, 30 Oct 1996 15:05:47 +0000

Dear CCL friends,
We are looking for the YAK program which builds pseudoreceptor and
minireceptor models.
Any information about obtaining the program will be of great help for
us.
Thank you very much.
Alexandros.
-- 
Alexandros Alexidis
Aristotle University of Thessaloniki
School of Pharmacy, Dept. Medicinal Chemistry
Thessaloniki 54006, GREECE.
Tel: 031-997627, Fax: 031-997622
e-mail: [email-masked]
www: http://amorgos.pharm.auth.gr/alexidis/home.html

---

From: "Dr. Bruno Manunza" <[email-masked]>
Date: Thu, 31 Oct 1996 00:21:33 +0100 (NFT)

> Any information about obtaining the program will be of great help for

Alexandros,
	check this:
Yeti and Yak molecular mechanics and display programs for receptor 
modeling with special treatment of h-bonding. Contact: Angelo Vedani, Biographics 
Laboratory, Swiss Institute for Alternatives to Animal Testing, Aeschstrasse 14, CH-4107 Ettingen, 
Switzerland, E-mail:  [email-masked] 

regards
Bruno

Dr Bruno Manunza
DISAABA (Dept. of Agricultural Environm. Sci)
University of Sassari
V.le Italia 39
07100 Sassari, ITALY
phone: 39 79 229215
fax:   39 79 229276

e-mail: [email-masked]
e-mail: [email-masked]
e-mail: [email-masked]