Subject: Energy of Solvation for Proteins

From: Charilaos Linaras <[email-masked]>
Date: Fri, 8 Nov 1996 12:07:48 -0500 (EST)

Hi,

	I would like to have your suggestions on any existing
	programs for the calculation of the energy of solvation
	of proteins.
	Thank you in advance,
	Harry E. Linaras,
	Department of Chemical Engineering, New Jersey Institute
	of Technology and Department of Pharmacology and Physiology,
	UMD-NJ, New Jersey Medical School.

---

From: "Robert Fraczkiewicz" <[email-masked]>
Date: Fri, 8 Nov 1996 13:43:08 -0600

On Nov 8, 12:07pm, Charilaos Linaras wrote:
> Subject: CCL:Energy of Solvation for Proteins
> 	Hi,
>

Harry,

Pogram FANTOM can do it. Check out this URL:

http://www.hbcg.utmb.edu/faculty/braun/fm_home.html

Best regards,
Robert Fraczkiewicz
University of Texas Medical Branch
Galveston, TX 77555