Subject: tar files

From: [email-masked] (Grant Handford)
Date: Mon, 18 Nov 1996 02:26:13 -0800 (PST)

Dear CCLer's:-

        I am a new student of Computational Chemistry and I am just getting
started at using a computer for e-mail, Internet, etc.  I need to know how
to convert compressed tar files into usable form.  If you could help me it
would be very much appreciated.  Thank You.

Sincerely,
Grant.
E-mail:- [email-masked]

---

From: Eugene Leitl <[email-masked]>
Date: Mon, 18 Nov 1996 12:50:08 +0100 (MET)

> would be very much appreciated.  Thank You.

hint: type man tar at unix prompt.

Q&D:

If you're using GNU tar:

tar xzvf foo.tar.gz (means: eXtract unZip Verbose F?)

For vanilla tar:

gzip -d foo.tar.gz (means: gnuzip -decompress )

(or gunzip foo.tar.gz)

then

tar xvf foo.tar

hope this helps,
'gene

P.S. to create an archive: tar cvf foo.tar YourDirectory
     then gzip -9 foo.tar to create a compressed version of it. Can 
     also be done with pipes, and GNU tar can do it one go, if you 
     use the z option.

---

From: Jochen Küpper <[email-masked]>
Date: Mon, 18 Nov 1996 13:48:35 +0100 (MET)

:>        I am a new student of Computational Chemistry and I am just getting
:>started at using a computer for e-mail, Internet, etc.  I need to know how
:>to convert compressed tar files into usable form.  If you could help me it
:>would be very much appreciated.  Thank You.

For a Unix system:
Use the f. man pages !!!
Do either 
   tar xzf <archive>
or
   gzip -d <archive>       // this gives you an uncompressed archive
   tar xf <uncompressed archive>

Greetings
-----------------------------------------------------------------------
  Jochen Kuepper

  Heinrich-Heine-Universitaet Duesseldorf   [email-masked]
  Institut fuer Physikalische Chemie I
  Universitaetsstrasse 26.43.02.29          phone ++49-211-8113681
  40225 Duesseldorf                         fax   ++49-211-8115195
  Germany
-----------------------------------------------------------------------