Subject: vibration coordinats.

From: [email-masked] (Avital Shurki)
Date: Mon, 25 Nov 1996 16:20:15 +0200

Dear natters,

I need to get the movements of the different vibrations
in the internal coordinates representation.
Gaussian 94 gives me the movements in the cartesian
coordinates.

Does anyone know how can I get the vibrations in internal
coordinates representation from Gaussian 94.

Thanks in advance

Avital

---

From: "Robert Fraczkiewicz" <[email-masked]>
Date: Mon, 25 Nov 1996 11:47:58 -0600

Dear Avital,

On Nov 25,  4:20pm, Avital Shurki wrote:
> Subject: CCL:G:vibration coordinats.
> Dear natters,
>

In Wilson's GF-matrix formalism internal coordinate displacements (R) are
approximated as linear combinations of their Cartesian counterparts (x):

     R=Bx

where is the Wilson's B-matrix. It is just a matrix-vector multiplication,
but you need B-matrix first. If you are a programmer consult "Molecular
Vibrations" by E.B. Wilson, J.C. Decius and P.C. Cross for definitions
and equations. If not, there are normal mode analysis programs that
can compute B-matrices from known structure of molecules (e.g., well known
GMAT by Schachtschneider). A few years ago I wrote such a program called
RAMVIB; I am going to deposit it in CCL software archives pretty soon.
I am no expert in Gaussian 94, maybe there is an option to compute B-matrix.

Wishing you good luck,
Robert Fraczkiewicz
University of Texas Medical Branch
[email-masked]