Subject: New Journal - Call for papers

From: "Paul Heelis" <[email-masked]>
Date: Wed, 1 Jan 1997 17:33:34 -0000

Call for papers

A new completely on-line journal of science has 
been launched. The Internet Journal of Science - 
biological chemistry can be found at http://www.netsci-journal.com/  

All aspects of Chemistry and Biochemistry are included. 
In particular the journal will cover the applications of 
Computers to Science such as MOLECULAR MODELLING, Cheminformatics
and Bioinformatics.

There will be 2 sections to each issue.

The Journal

This will contain peer reviewed articles,
Regular papers.
Communications.
Reviews, both invited and contributed 

The Magazine

This will contain more topical issues,
News and views, comments on current trends
Educational articles such as practical experiments, teaching articles, 
computer applications
Software reviews and commercial announcements
Student section - this will give both post and under-graduate students 
the opportunity to write papers
The journal will host Electronic conferences on its Web 
Site. 

Sincerely,
The editor, Dr. Paul F.Heelis, North East Wales Institute, UK 

p.s. My apologises if you receive this message more than once.

---

From: David Soriano <[email-masked]>
Date: Wed, 1 Jan 1997 15:02:52 -0500 (EST)

Hi Paul!  I am having trouble accessing your page on the web. Has anyone
else reported this problem to you? Regards, Dave Soriano at Pitt-Bradford
USA