Subject: main memory

From: "Dr. Heinz Schiffer" <[email-masked]>
Date: Thu, 16 Jan 1997 09:58:14 +0100

Hi all,
does anyone knows a command (or script, or C-program etc.) to display
the amount of main memory of an IBM workstation ? On a SGI workstation
one just have to type the command hinv to get all the information. Is
there anything equivalent for IBM workstations ?
Thanks very much
Heinz
-- 
Dr. Heinz Schiffer		Phone   ++49-69-305-2330
Hoechst CR&T			Fax     ++49-69-305-81162
Scientific Computing, G864	Email   [email-masked]
65926 Frankfurt am Main		        [email-masked]

---

From: Alain Kessi <[email-masked]>
Date: Thu, 16 Jan 1997 13:12:17 +0100

Dr. Heinz Schiffer wrote:
> the amount of main memory of an IBM workstation ?

Try lsdev -C | grep mem

-- Alain Kessi ([email-masked]), at Paul Scherrer Institut, Zurich
     ++++ stop the execution of Mumia Abu-Jamal ++++
 ++++ if you agree copy these 3 sentences in your own sig ++++
++++ see: http://www.xs4all.nl/~tank/spg-l/sigaction.htm ++++

---

From: Kaldor Uzi <[email-masked]>
Date: Thu, 16 Jan 1997 14:55:36 +0200 (IST)

lscfg does the trick.

On Thu, 16 Jan 1997, Dr. Heinz Schiffer wrote:

> -------This is added Automatically by the Software--------
> -- Original Sender Envelope Address: [email-masked]
> -- Original Sender From: Address: [email-masked]
> [email-masked]: Everybody | [email-masked]: Coordinator
> [email-masked]: HELP CHEMISTRY or HELP SEARCH | Gopher: www.ccl.net 73
> Anon. ftp: www.ccl.net   | [email-masked] -- archive search
>            Web: http://www.ccl.net/chemistry.html 
>