Subject: Summary DFT Programs

From: Cedric Merlot <[email-masked]>
Date: Fri, 31 Jan 1997 11:12:28 +0100

Hallo !

A week ago I asked for DFT Programs :
There are the answers :

- DeFT :
     .for free on ftp site of the CCL
     .contact A. St-Amant at U. of Ottawa

- deMon
     .contact Dr. Salahub
     .available at the CNUSC
     .for further details contact Dr. Annick Goursot at
[email-masked] (expert and very good teacher)

- Gaussian (www.gaussian.com) very good :
     .$2K for academia, $20K for industry

- PSGVB from Schroedinger, Inc (http://www.psgvb.com)
     .$4K for academia, $20K for industry
     .the fastest code
> ab initio/DFT software package, PS-GVB.
>
> PS-GVB offers virtually every type of exchange and correlation functional
> (e.g., LDA, gradient-corrections, and hybrid methods). The performance is
> extremely good and yet is quite robust and reliable.
>
> Information regarding all aspects of PS-GVB is available on the Web at
> http://www.psgvb.com
>
> The PS-GVB basic module includes HF, DFT, GVB-DFT, GVB, and GVB-RCI and is
> capable of calculating optimized geometries, transition states, forces,
> second derivatives, vibrational frequencies, polarizabilities,
> hyperpolarizabilities, ESP charge fitting, multipole moments, and Mulliken
> populations. The Basic module is required to run PS-GVB; all other modules
> are optional.
>
>
> LMP2 module includes local second-order Moller-Plesset correlation
> treatments, which formally scale as N**3 versus N**5 for MP2. It
> includes "local" local option wherein LMP2 can be selectively applied
> to critical regions of a molecule (the rest treated at the HF level).
>
> Solvation module includes self-consistent reaction field method using the
> solvent accessible surface as the dielectric boundary. Solvation methods may
> be applied to all canonical methods (e.g., HF, DFT) and properties (e.g.,
> geometry optimizations, vibrational frequencies, polarizabilities) in PS-GVB.

- try QCHEM

- further details visit
     http://www.itc.univie.ac.at/%7Estephan/qc_packs.html

Thanks a lot for the informations

Bye
-- 
Cedric Merlot
[email-masked]

---

From: Alain Kessi <[email-masked]>
Date: Fri, 31 Jan 1997 14:07:06 +0100

> A week ago I asked for DFT Programs :

In your list of DFT software packages, you're missing Dmol, available
commercially from MSI (http://www.msi.com). The same code can do
molecules/clusters or crystals. It should be among the faster codes,
though I haven't recently done any comparisons.

(Caveat: the writer of the present message has links to the developers
of Dmol)

-- Alain Kessi ([email-masked]), at Paul Scherrer Institut, Zurich
     ++++ stop the execution of Mumia Abu-Jamal ++++
 ++++ if you agree copy these 3 sentences in your own sig ++++
++++ see: http://www.xs4all.nl/~tank/spg-l/sigaction.htm ++++

---

From: "Wayne Huang" <[email-masked]>
Date: Fri, 31 Jan 1997 08:11:47 -0800

On Jan 31,  2:07pm, Alain Kessi wrote:
> Subject: CCL:Summary DFT Programs
> Cedric Merlot wrote:
> -------This is added Automatically by the Software--------
> -- Original Sender Envelope Address: [email-masked]
> -- Original Sender From: Address: [email-masked]
> [email-masked]: Everybody | [email-masked]: Coordinator
> [email-masked]: HELP CHEMISTRY or HELP SEARCH | Gopher: www.ccl.net 73
> Anon. ftp: www.ccl.net   | [email-masked] -- archive search
>              Web: http://www.ccl.net/chemistry.html
>
>-- End of excerpt from Alain Kessi

Add to the long list of available DFT codes. Spartan also has DFT module in
our current 4.x version and enhanced version (to be released). We are also
preparing a book to provide practical guide to DFT modeling, both local and
non-local methods. For more information, contact [email-masked].

--Wayne

-- 
+---------------------------------------------------------------+
|  Wayne Huang, Ph.D.    	|  18401 Von Karman, Suite 370  | 
|  Computational Chemist 	|  Irvine, California 92612     |
|  Wavefunction, Inc.    	|  714-955-2120 <> 955-2118(fax)|  
|  [email-masked]     	|  Web: http://www.wavefun.com  |
+---------------------------------------------------------------+