Subject: Partial Charge in Big Molecule

From: "Michele U. Bigi" <[email-masked]>
Date: Wed, 5 Feb 1997 16:21:47 -0100 (GMT)

Dear CCLers,
         I search some fast algoritms for the calculus of the partial charge
of the atoms in a proteic system. Now I use a Iteractive Partial
Equalization Of Orbital Electronegativity (Gasteiger, J., Marsili, M.,
Tetrahedron, 36(1980), 3219).

        Thanks 
                                        Michele Bigi

---

From: "Dr. Bruno Manunza" <[email-masked]>
Date: Wed, 5 Feb 1997 21:13:43 +0100 (NFT)

> Tetrahedron, 36(1980), 3219).
Dear Michele, 
	the best way to compute partial atomic charges is to fit them in 
order to reproduce the electrostatic potential (EP) computed at a convenient 
distance from the molecule. The EP may be computed by ab initio or 
with the AM1 hamiltonian. Of course it's an unaffordable task to use such 
methods for a protein as a whole. So you may use charges computed for 
the single residues. You may found tables reporting these charges for 
most of the aminoacids and the nucleic acid residues in the DLPOLY suite 
(http://gserv1.dl.ac.uk/TCSC/Software/DL_POLY/main.html) or among the 
public AMBER (http://www.amber.ucsf.edu/amber/amber.html) files at this 
page: http://www.amber.ucsf.edu/amber/ff94.html.
Hope it helps
Regards
Bruno

Dr Bruno Manunza
DISAABA (Dept. of Agricultural Environm. Sci)
University of Sassari
V.le Italia 39
07100 Sassari, ITALY
phone: 39 79 229215
fax:   39 79 229276

e-mail: [email-masked]
e-mail: [email-masked]
e-mail: [email-masked]