Subject: Seeking .ps & .sdf viewers

From: "Dr. S. Shapiro" <[email-masked]>
Date: Mon, 17 Feb 1997 08:47:22 +0100 (MET)

Dear Colleagues;

     I am seeking freeware (preferred) or shareware (not expensive) viewers
for Windows 95 that will enable me to view (and manipulate?) .ps and .sdf
files.  If you know of a website or ftp site from where I can obtain one or
both of the desired viewers, kindly send _details_ to me at [email-masked]

     Thanks in advance to all responders.

Sincerely,

S. Shapiro
[email-masked]

---

From: Tom Ngo <[email-masked]>
Date: Mon, 17 Feb 1997 01:17:36 -0800

At 08:47 AM 2/17/97 +0100, Dr. S. Shapiro wrote:
>files.

Ghostscript (a postscript renderer) and Ghostview (a GUI to Ghostscript) are widely acclaimed freeware.  Both are available a variety of places.  Try:

    http://cm.bell-labs.com/who/wim/ghost/index.html

(The maintainer of that page, Wim Sweldens, is not the author of GS/GV.  He is just a satisfied user.)

Hope this helps,

--Tom Ngo

===========================================================================
  Tom Ngo      <http://web.interval.com/~ngo/>    Alternate email:  [email-masked]
  Interval Research Corp, 1801 Page Mill Rd, Bldg C, Palo Alto, CA  94304-1216
  415/842-6037 (voice), 415/354-0872 (fax)
  Lat. 37.409, Long. -122.153

  One of the greatest pains to human nature is the pain of a new idea.  -- Walter Bagehot