Subject: Re: CCL:Summary & change of the question: simple way to measure delocalization

From: Anatoli Korkin <[email-masked]>
Date: Tue, 18 Feb 1997 10:26:30 -0500 (EST)

> 
> Hi!
> 
> Solvation energy and delocalisation are connected.  Systems _tend_ to be
> more stable if the delta positive and delta negative 'ness of regions of
> space are small.  In gas phase, delocalisation alows this.  In solution,
> the presence of solvent molecules acts to conpensate for partial charges 
> on the molecule.
> 
> Thus, if the molecule is well stablised in gas phase, the advantage (drop
> in heat) to go to solvent - is likely to less.
> 
> Clearly - such a relationship is bound to be rather a vague guid though.
> 
> Best wishes
> 
> Alex

Alex,

I enjoyed your answer. I have not seen that stated so clearly, but
probably it was said in this way somewhere. It is how mother nature
turns all "crazy" delocalized bridged structures (in gas phase) into what
organic chemists want them to be :-) (in solution). This is also a reason 
why many chemists were "unhappy" with quantum chemistry before they have 
turned into believers. I am not telling about the cases where different 
levels of approximation give different results. This is a separate story :-)

Many qualitative concepts of organic chemistry are based on (quasi)
orbital speculations (not computations!) with an IMPLICIT solvent effect. 
The history of SN2 reaction is probably the best documented story.

I wish I would have time to write a review article on this topic,
but may be someone did it already, and I have simply missed it :-)

Anatoli Korkin

---

From: "Taisung Lee " <[email-masked]>
Date: Tue, 18 Feb 1997 13:39:10 -0500

> Clearly - such a relationship is bound to be rather a
vague guid though.

Hi Alex & CCL,

   I totally agree with your words except you used
'delocalisation' not 'distribution'.  Consider cyclohexane
and benzene:  both have very similar electron distribution
(no net electron transfer between carbon atoms) if not
considering geometries.  However, the electrons in benzene
are much more delocalized than in cyclohexane.
   I guess maybe the word 'delocalized' is not well defined
here.  It seems to me there are two means:

   1. In quantum chemistry, electrons are delocalized means
they occupy the molecular orbitals which are physically
distributed over a large region.

   2. In organic chemistry, it seems to me the word 'local'
means the electron density distribution is concentrated in
a small region.

    They look the same.  However, they are different. 
Consider there are two cities A and B with population of
1,000,000 apiece.  They are evenly distributed.  Maybe you
will call the people are delocalized over these two cities
(according to the meaning #2).  However, if people in one
city never travel to another city, then the people are not
delocalized according to meaning #1.

    Could any expert tell me how should I use the word
'delocalized' correctly?

Taisung Lee

---

From: Anatoli Korkin <[email-masked]>
Date: Tue, 18 Feb 1997 17:31:18 -0500 (EST)

> distributed over a large region.

Molecular orbitals are always delocalized, if species has a symmetry.
Methane is a good example. Hardly, someone will call it as a "delocalized",
it is rather used as an example of a "localized" system. And electrons
are always delocalized by exchange interactions.

> delocalized according to meaning #1.

I like this example. The measure of delocalization in this case
will be how much money (gas, time, etc) they spend for travelling
among these cities.

>     Could any expert tell me how should I use the word

The same as with these cities, you need to agree with someone about
the measure of "delocalization". It can be energy (which I consider as
the best one), or bond lengths, or some more specific charactersitics,
like diamagnetic susceptibility. There are a few books, where people
discuss and argue about definition of aromaticity, for example. You
may look over the last (?) one: Minkin, Glukhovtsev, Simkin,
Aromaticity and antiaromaticity. Electronic and Structural Aspects,
Wiley, 1994.

Anatoli Korkin