Subject: Re: CCL:Summary & change of the question: simple way to measure delocalization

From: "Taisung Lee " <[email-masked]>
Date: Tue, 18 Feb 1997 01:28:47 -0500

> Dr. Dave Winkler ([email-masked]) says:
> --------------------
> 
> Let's see. The significance of this question lies in the
fact that the more
> electronically delocalized, the less solvation
stabilization you get when the
> molecule is put in solvent. A direct measurement in this
regard is obviously a
> measurement of the actual solvation energy. Any work has
been done,
> experimental or computational? This won't be a simple way
of measuring
> delocalization. In fact it's not a way to quantitate it
at all (unless the
> cause-effect relation is one-to-one and not many-to-one).
> 
> A related property of molecules is polarizability, isn't
it? Anybody knows any 
> published work on polarizability of amino acids? Or
refractive indeces? Or
> Raman spectroscopy work? I guess there must an answer to
one of these
> questions. Thanks for any reply.
> 
> Yong
> 
Hi,

    I am little bit confused here.  Maybe I need to read
some basic text books again but, in my opinion, the
solvation energy is nothing to do with the electron
delocalizability (spell?).  The solvation energy should
depend on the electron density distribution.  These two
terms are quiet different.  One can construct two
artificial systems with similar electron density
distribution but their degrees of delocalization are very
different. (i.e., similar diagonal elements but very
different off-diagonal elements in density matrix)

    Please point out if I am wrong.

Taisung Lee

---

From: A J Turner <[email-masked]>
Date: Tue, 18 Feb 1997 10:07:38 +0000 (GMT)

Hi!

Solvation energy and delocalisation are connected.  Systems _tend_ to be
more stable if the delta positive and delta negative 'ness of regions of
space are small.  In gas phase, delocalisation alows this.  In solution,
the presence of solvent molecules acts to conpensate for partial charges 
on the molecule.

Thus, if the molecule is well stablised in gas phase, the advantage (drop
in heat) to go to solvent - is likely to less.

Clearly - such a relationship is bound to be rather a vague guid though.

Best wishes

Alex

 -------------------------------------------------------------------
|Alexander J Turner         [email-masked]                  |
|Post Graduate              |http://www.bath.ac.uk/~chpajt/home.html|
|School of Chemistry        |+144 1225 8262826 ext 5137             |
|University of Bath         |                                       |
|Bath, Avon, U.K.           |Field: QM/MM modeling                  |
 -------------------------------------------------------------------