Subject: monte carlo simulation

From: greg rechtsteiner <[email-masked]>
Date: Sat, 01 Mar 1997 23:49:05 -0600

Hello:

I am currently working on a Fortran based Monte Carlo
program involving a two-dimensional hard disk liquid system.
I am trying to calculate the radial distribution function
g(r) as a function of density, etc.  However, my code keeps
crashing.  Does anyone know of any examples?  I have located
several articles (Metropolis, Wood, etc.), but I have
not been able to locate any example code that might help
me locate my bug.

Thank you for your assistance,

Greg

---

From: Mike Kotelyanskii <[email-masked]>
Date: Sun, 2 Mar 1997 12:10:50 -0500 (EST)

Check a book by 
M.P.Allen and D.J.Tildesley,
"COmputer simulation of liquids"

They have a sam[ple programs on floppies, but they can also be
found on the internet, I think CCP5 site in UK has them

MIke

-------------------------------------------------------------------------------
Michael J. Kotelyanskii				Phone (814) 863 43 81
Polymer Science Program				FAX   (814) 865 29 17
Department of Materials Science and
Engineering                                     [email-masked]
Pennsilvania State University
University Park, PA 16802, USA
--------------------------------------------------------------------------------

On Sat, 1 Mar 1997, greg rechtsteiner wrote:

> -------This is added Automatically by the Software--------
> -- Original Sender Envelope Address: [email-masked]
> -- Original Sender From: Address: [email-masked]
> [email-masked]: Everybody | [email-masked]: Coordinator
> [email-masked]: HELP CHEMISTRY or HELP SEARCH | Gopher: www.ccl.net 73
> Anon. ftp: www.ccl.net   | [email-masked] -- archive search
>              Web: http://www.ccl.net/chemistry.html 
> 
>