Subject: Re: CCL:Aromaticity

From: Saulo Vazquez Rodriguez <[email-masked]>
Date: Tue, 4 Mar 1997 10:09:00 +0100 (MET)

Dear Thorsten:
The following references can be useful fot you, although they are not 
very recent:
1. S.A. Vazquez, J.S. Andrews, C.W. Murray, R.D. Amos and N.C. Handy, J. 
Chem. Soc. Perkin Trans. 2 (1992) 889.
2. T.J. Lee, J.E. Rice, R.B. Remington and H.F. Schaefer, Chem. Phys. 
Lett., 150 (1988) 63, and previous papers.

Best regards,
		Saulo A. Vazquez

On Mon, 3 Mar 1997, Thorsten Koch wrote:

> 
> Dear CClers!
> 
> At the moment I am doing calculations which have to do with aromaticity. 
> Is anyone in the CCL community aware of any recent references or reviews 
> on what aramaticity actually is and how it can be defined and/or computed 
> and/or measured? The articles I read about this topic are mainly from the 
> 70's.
> Any help will be appreciated.
> 
> Bye, Thorsten
> 
> 
> 
> /-----------------------------------------------------------------\
> |                        Thorsten Koch                            |
> | Institut fuer Physikalische Chemie II der Universitaet zu Koeln |
> |           Luxemburger Str. 116, 50939 Koeln, Germany            |
> |                      acp37@.uni-koeln.de                        |
> |                   Tel. +49 [0]221 470 4816                      |
> \-----------------------------------------------------------------/
> 
> 
> -------This is added Automatically by the Software--------
> -- Original Sender Envelope Address: [email-masked]
> -- Original Sender From: Address: [email-masked]
> [email-masked]: Everybody | [email-masked]: Coordinator
> [email-masked]: HELP CHEMISTRY or HELP SEARCH | Gopher: www.ccl.net 73
> Anon. ftp: www.ccl.net   | [email-masked] -- archive search
>              Web: http://www.ccl.net/chemistry.html 
> 
>

---

From: Miri Karni <[email-masked]>
Date: Tue, 4 Mar 1997 17:04:50 +0200 (IST)

Hello,
A very comprehensive book which reviews electronic and structural aspects
of aromatic and aniaromatic compounds with an excellent introduction
to criteria of aromaticity and antiaromaticity is the book by V. I.
Minkin' M.N. Glukhovtsev and B. Y. Simkin. Its Title is: Aromaticity and
Antiaromaticity, Electronic and Structural Aspects" John Weily, 1994.

Miri

******************************************************************************

Dr. Miri Karni                                    
Department of Chemistry                             
Technion - Israel Institute of Technology          
Haifa 32000
Israel

e-mail: [email-masked]
FAX:972-4-8233735
PHONE:972-4-8292699

******************************************************************************

---

From: Alexandre Hocquet <[email-masked]>
Date: Tue, 04 Mar 1997 12:33:15 +0000

> and/or measured? The articles I read about this topic are mainly from the

Dear Thorsten,

I have recently seen a review about aromaticity in the Journal of
Chemical 
Education. I dont  remember what it exactly deals about, nor i remember
the 
exact reference. If it is not february 1997, nor january 1997, then it
is 
certainly december 1996 ,or was it november 1996? ;-)
Maybe somebody in the list has the exact reference...

Also, in the ECC1 conference in 1994, a communication by Jiao and von
Rague Schleyer (Antiaromaticity : evidence from magnrtic criteria)
quote  reviews :

Minkin, Glukhotshev, Simkin "Aromaticity and Antiaromaticity :
Electronic and
Structural aspects", Wiley, New York, 1994

Garratt, "Aromaticity", Wiley, New York, 1986

Hope this helps,
-- 
Alexandre Hocquet

Laboratorio de Cristalografía
Facultad de Ciencias Físicas
Universidad de Chile
Blanco Encalada, 2008
Santiago Centro
Chile
fono : 56 2 678 45 19
fax : 56 2 696 73 59
email : [email-masked]