Subject: Re: CCL:PDB format Documented?

From: "[email-masked]" <Tamas [email-masked]>
Date: Fri, 7 Mar 1997 08:41:45 +1

Nicholas C. DeMello wrote
> 
>    Folks,
> 
>       Can someone point me to documentation in the literature
>         regarding the PDB file format?  I've noticed that
>         several software products have slightly different
>         "PDB" output formats for small molecules.  I'm
>         interested in getting more information on what the
>         standard says... I'm just having trouble finding
>         where that standard is documented :-)
> 
>       Pointers to HTTP sites, journal articles, or other
>         places where the PDB standard is authoritatively
>         described would be appreciated.  Thanks,
> 
Hi,

2-3 years ago I asked for and got the documentation of PDB files from 
Brookhaven itself. Try now the url www.pdb.bnl.gov

Take into consideration, that although the PDB molfile
format itself is a strict one, the informations it contains may be redundant and
not all of the possible fields are necessary to include. In other words, the
chemical symbols and the coordinates of the atoms are a must, as these define
the structure, nearly all the other infos/fields can be neglected. It depends 
on the creator program, what is included and what not in the file, and on the
intelligence of the program using the file, how can it digest the content. For
example, the hydrogens and atom connectivities may be included or not, this is
usually a choice in the creator program. Whether the user program can add
hydrogens and generate connectivities, it is another question. 

For small molecules (not peptides) the atom structural fields must begin with
the token HETATM, and the lines should contain at least the coordinates and the 
atom symbols. Substructure information may be included or not. The 
connectivities are contained by the CONECT lines, but it is not necessary to 
include. The file must be ended with END.      

Tamas Gunda

************************************************************************
   Dr Tamas E. Gunda                   phone: (+36-52) 316666 ext 2479
   Research Group of Antibiotics       fax  : (+36-52) 310936
   L. Kossuth University               e-mail: [email-masked]
   POBox 36                                   
   H-4010 Debrecen
   Hungary
************************************************************************

---

From: "Iraj Daizadeh" <[email-masked]>
Date: Fri, 7 Mar 1997 08:22:15 -0800

Hello.

The following url reference facilitated my understanding
of the PDB format:

http://www.pdb.bnl.gov/Format.doc/formatdoc.html#RTFToC56

Good Luck.

Iraj Daizadeh
Department of Chemistry
University of California
Davis, CA 95616

P.S.  This file existed circa. 07/95 hopefully it's still there.

On Mar 6,  4:07pm, nick.c wrote:
> Subject: CCL:PDB format Documented?
>
>
>    Folks,
>
> ____Nicholas C. DeMello, Ph.D.________________________________________
>
>    Online at MacTech Magazine, the Journal of Macintosh Programming
>      http://www.MacTech.com/
>                                        _/   _/  _/  _/_/_/   _/   _/
>   Chemistry: [email-masked]       _/_/ _/  _/  _/   _/  _/_/_/
>     MacTech: [email-masked]      _/ _/_/  _/  _/       _/ _/
>        http://www.chem.ucla.edu/~nick/   _/  _/   _/_/_/  _/   _/
>
>
>
>
> -------This is added Automatically by the Software--------
> -- Original Sender Envelope Address: [email-masked]
> -- Original Sender From: Address: [email-masked]
> [email-masked]: Everybody | [email-masked]: Coordinator
> [email-masked]: HELP CHEMISTRY or HELP SEARCH | Gopher: www.ccl.net 73
> Anon. ftp: www.ccl.net   | [email-masked] -- archive search
>              Web: http://www.ccl.net/chemistry.html
>-- End of excerpt from nick.c