Subject: VR for Molecular Modelling

From: S Parthiban <[email-masked]>
Date: Fri, 14 Mar 1997 12:09:18 -0500 (GMT)

Dear Netters:

I would appreciate receiving information/ftp_sites on Virtual Reality
for chemistry/molecular modelling.

Also i would like to download the vrml example files in relation to
molecular modelling. (ie., molecular structures created using
VRML...etc....)

As a common practice, i will summarise after i receive the mails.
Thanks in advance for your help....

parthi

---

From: "Dr. Bruno Manunza" <[email-masked]>
Date: Fri, 14 Mar 1997 11:24:43 +0100 (NFT)

> Thanks in advance for your help....

Dear parthi,
	have a look at the VRML links on our web page
http://antas.agraria.uniss.it

regards
Bruno

Dr Bruno Manunza
DISAABA (Dept. of Agricultural Environm. Sci)
University of Sassari
V.le Italia 39
07100 Sassari, ITALY
phone: 39 79 229215
fax:   39 79 229276
e-mail: [email-masked]
e-mail: [email-masked]
e-mail: [email-masked]

http://antas.agraria.uniss.it