Subject: X-ray coordinates of [Ru(bipy)3]2+

From: <[email-masked]>
Date: Mon, 24 Mar 1997 17:28:25 +0100 (NFT)

Dear CCl'ers,

I'm looking for the X-ray coordinates of the complexe [Ru(bipy)3]2+ to
study its properties. I have a reference with a structural description
but i would like to describe the system with its whole symetry. 
   
Is there anyone who could help me?

Thank you very much for your help,

Geoffrey

**********************************************************************************
* Geoffrey                            * Service de Chimie des Materiaux Nouveaux *          
* Pourtois, PhD student - Assistant   * Center for Research in                   * 
* e-mail : [email-masked] * Molecular Electronics and Photonics      * 
* tel    : +32 65 37 3363             * University of Mons-Hainaut 7000 Mons     *
* fax  : +32 65 37 3366               * Belgium		                         *           
*        +32 65 37 3054               *                                          *
* http://morris.umh.ac.be/            * 					 *	      
**********************************************************************************

---

From: Jerry Perlstein <[email-masked]>
Date: Mon, 24 Mar 1997 14:26:02 -0500

Geoffrey-I have attached a list of the x-ray structures for
[Ru(bipy)3]2+ taken from the Cambridge Structural Database. You can look
up the coordnates in the original references.

> Thank you very much for your help,
**************
Jerry Perlstein
Center for Photoinduced Charge Transfer
Department of Chemistry
University of Rochester
Rochester,NY 14627-0216
Tel: (716)275-2511
FAX: (716)242-9485
[email-masked]
http://stcoff.chem.rochester.edu/perlstein.html
---------+---------+---------+---------+---------+---------+---------+---------+
BPYRUF
tris(2,2'-Bipyridyl)-ruthenium(ii) bis(hexafluorophosphate)
C30 H24 N6 Ru1 2+,2(F6 P1 1-)
D.P.Rillema,D.S.Jones,H.A.Levy
J.Chem.Soc.,Chem.Comm., , 849,1979
---------+---------+---------+---------+---------+---------+---------+---------+
BPYRUF01
tris(2,2'-Bipyridyl)-ruthenium bis(hexafluorophosphate)
at 105 deg.K
C30 H24 N6 Ru1 2+,2(F6 P1 1-)
M.Biner,H.-B.Burgi,A.Ludi,C.Rohr
J.Am.Chem.Soc., 114, 5197,1992
---------+---------+---------+---------+---------+---------+---------+---------+
BPYRUF10
tris(2,2'-Bipyridine)-ruthenium(ii) bis(hexafluorophosphate)
C30 H24 N6 Ru1 2+,2(F6 P1 1-)
D.P.Rillema,D.S.Jones,C.Woods,H.A.Levy
Inorg.Chem., 31, 2935,1992
---------+---------+---------+---------+---------+---------+---------+---------+
HEGMIP
tris(2,2'-Bipyridyl)-ruthenium(ii) diperchlorate
C30 H24 N6 Ru1 2+,2(Cl1 O4 1-)
J.M.Harrowfield,A.N.Sobolev
Aust.J.Chem., 47, 763,1994
---------+---------+---------+---------+---------+---------+---------+---------+
HEGMIP01
tris(2,2'-Bipyridyl)-ruthenium diperchlorate
racemic form.
C30 H24 N6 Ru1 2+,2(Cl1 O4 1-)
E.Krausz,H.Riesen,A.D.Rae
Aust.J.Chem., 48, 929,1995
---------+---------+---------+---------+---------+---------+---------+---------+
HIGZAY
bis(tris(2,2'-Bipyridine)-ruthenium(ii)) hexacyano-cobalt(iii) chloride octahydr
      ate
2(C30 H24 N6 Ru1 2+),C6 Co1 N6 3-,Cl1 1-,8(H2 O1)
H.Tamura,N.Ikeda,T.Iguro,T.Ohno,G.Matsubayashi
Acta Cryst.,C (Cr.Str.Comm.), 52, 1394,1996
---------+---------+---------+---------+---------+---------+---------+---------+
KUFDOE
tris(2,2'-Bipyridyl)-ruthenium tris(hexafluorophosphate)
at 105 deg.K
C30 H24 N6 Ru1 3+,3(F6 P1 1-)
M.Biner,H.-B.Burgi,A.Ludi,C.Rohr
J.Am.Chem.Soc., 114, 5197,1992
---------+---------+---------+---------+---------+---------+---------+---------+
YUMJOF
tris(2,2'-Bipyridyl)-ruthenium diperchlorate monohydrate
resolved form
C30 H24 N6 Ru1 2+,2(Cl1 O4 1-),H2 O1
E.Krausz,H.Riesen,A.D.Rae
Aust.J.Chem., 48, 929,1995
---------+---------+---------+---------+---------+---------+---------+---------+
ZEZMAS
tris(2,2'-Bipyridyl)-ruthenium (o-phenylenebis(oxamato-N,O))-copper(ii) nonahydr
      ate
C30 H24 N6 Ru1 2+,C10 H4 Cu1 N2 O6 2-,9(H2 O1)
S.S.Turner,C.Michaut,O.Kahn,L.Ouahab,A.Lecas,E.Amouyal
New J.Chem.(Nouv.J.Chim.), 19, 773,1995