Subject: Looking for Connolly surface program

From: John Marelius <[email-masked]>
Date: Mon, 7 Apr 1997 17:29:22 +0200 (MET DST)

I'm looking for a program to calculate Connolly surfaces of molecules,
using pdb files as input and producing output as text that can be fed into
another (home-made) program. I hope to find a free program with source
code.
Anyone have any tips?
Thanks,

John Marelius
+-----------------------------------------------------------------------------+
| 	   John Marelius                                                      |
| 	   Dept. of Molecular Biology, Uppsala University                     |
| E-mail:  [email-masked]   						      |
| www:     http://www.ibg.uu.se/~john					      |
+-----------------------------------------------------------------------------+

---

From: CS Raman <[email-masked]>
Date: Mon, 7 Apr 1997 11:26:35 -0700 (PDT)

> using pdb files as input and producing output as text that can be fed into

I think you need the Molecular Surface Package written by Mike Connolly.
Mike may be reached at:  [email-masked].

MSP does a nice job of tallying Contact, reentrant and molecular surface
areas in conjuction with solvent accessible surface areas.

You may also want to try:

ICM by Ruben Abagyan [email-masked] - the fastest program I 
am aware of for calculating surface areas.

Frank Eisenhaber ([email-masked]) also has program(s)
to do what you are interested in.  Browse:  www.embl-heidelberg.de/~eisenhab/ 

Cheers
-raman
___________________________________________________________________
C.S.Raman                    Tel: (714) 824-4322
University of California     Fax: (714) 824-8540 
Dept. MB & B                 email: [email-masked]
3205 Bio Sci II
Irvine, CA 92697-3900
-------------------------------------------------------------------
If we really understand the problem, the answer will come out of it,
because the answer is not separate from the problem. 
                                         - J.Krishnamurti  
___________________________________________________________________

---

From: "Dr. Bruno Manunza" <[email-masked]>
Date: Mon, 7 Apr 1997 21:58:36 +0100 (NFT)

> another (home-made) program. I hope to find a free program with source

Dear John, 
	there are a few programs free on the net which do what you are 
looking for, we keep an updated list on the software page of our site 
at: http://antas.agraria.uniss.it

hope it helps 

Dr Bruno Manunza
DISAABA (Dept. of Agricultural Environm. Sci)
University of Sassari
V.le Italia 39
07100 Sassari, ITALY
phone: 39 79 229215
fax:   39 79 229276
e-mail: [email-masked]
e-mail: [email-masked]
e-mail: [email-masked]
web: http://antas.agraria.uniss.it