Subject: Reviewers needed

From: Theresa Windus <[email-masked]>
Date: Wed, 7 May 1997 10:53:59 -0400 (EDT)

Hello all!
  Dr. Tim Mattson and I are editing a proceedings for the 
"Computational chemistry on clusters, MPPs and other non-traditional 
computers" symposium held April 13-17, 1997 at the ACS meeting in
San Francisco.  We are now looking for people who would be interested
in reviewing the papers (chapters) of the proceedings.
  If you would be interested, please send me the following information
at [email-masked]:

Name
Snail mail address
e-mail address
phone number
area of expertise
how many papers you would like to review (1, 2, or 3)

  We need at least two reviewers for each of the papers, so your
help would be greatly appreciated.

Thanks for your attention,

Theresa Windus
PET ASC MSRC On-site Lead
[email-masked]
(937) 255-2715 x218

---

From: Andreas Windemuth <[email-masked]>
Date: Wed, 07 May 1997 14:06:39 -0400

Theresa,

Thanks for asking me for help in reviewing.
I would be happy to review one or two of the papers you
mention. In fact, I would very much apreciate if you could
send me a formal request to review papers, maybe stating
my "outstanding" expertise in molecular modelling, as
I could use such a letter to support my upcoming application
for permanent residence! If it is not too much trouble.
In any case I will be available.

Thanks,

Andreas Windemuth
CuraGen Corporation
555 Long Wharf Drive
New Haven, CT 06511
[email-masked]
(203) 401 3330 ext 323
Molecular Modelling
1-2

Theresa Windus wrote:
> -------This is added Automatically by the Software--------
> -- Original Sender Envelope Address: [email-masked]
> -- Original Sender From: Address: [email-masked]
> [email-masked]: Everybody | [email-masked]: Coordinator
> [email-masked]: HELP CHEMISTRY or HELP SEARCH | Gopher: www.ccl.net 73
> Anon. ftp: www.ccl.net   | [email-masked] -- archive search
>              Web: http://www.ccl.net/chemistry.html