Subject: Re: CCL:Forcefield for carbohydrates

From: "Volkhard Helms" <[email-masked]>
Date: Mon, 12 May 1997 09:19:50 -0700

Hi Michelle,

you might be interested in some older work by
Jutta Koehler & W.F. van Gunsteren

7. Koehler JE; Saenger W; van Gunsteren WF.
  Conformational differences between alpha-cyclodextrin in aqueous solution
  and in crystalline form. A molecular dynamics study.
   Journal of Molecular Biology, 1988 Sep 5, 203(1):241-50.

8. Koehler JE; Saenger W; van Gunsteren WF.
   On the occurrence of three-center hydrogen bonds in cyclodextrins in
   crystalline form and in aqueous solution: comparison of neutron
   diffraction and molecular dynamics results.
   Journal of Biomolecular Structure and Dynamics, 1988 Aug, 6(1):181-98.

14. Koehler JE; Saenger W; van Gunsteren WF.
    A molecular dynamics simulation of crystalline alpha-cyclodextrin
    hexahydrate.
    European Biophysics Journal, 1987, 15(4):197-210.
      Type D 14 AB to see abstract.  (UI:  88111446)

15. Koehler JE; Saenger W; van Gunsteren WF.
    Molecular dynamics simulation of crystalline beta-cyclodextrin
    dodecahydrate at 293 K and 120 K.
    European Biophysics Journal, 1987, 15(4):211-24.

using the GROMOS87 force field.

Another, more recent, force field that is tailored specifically
to sugar comes from J.W. Brady's group. (I don't have references
at hand right now.)

Hope that is useful.
Best regards,

Volkhard Helms
Dept. of Chemistry & Biochemistry
UCSD San Diego

---

From: "Peter Shenkin" <[email-masked]>
Date: Mon, 12 May 1997 16:57:41 -0400

Hi...

I missed the original posting, but there have been two publications
recently from our group:

	Senderowitz et al., JACS, 1996, v.118, p.2078 (united atom)
	Senderowitz et al., JOC, 1997, v.62, p.1427 (all-atom)

Both papers give special params for use with AMBER, and both sets
of params are included with MacroModel 6.0.  (The united-atom params
are also present in MacroModel 5.5.)

For the all-atom params, special attention was given to the disaccharide
linkage.

This work only covers pyranoses, BTW.

Hope this helps,
-P.

-- 
************* "The past ain't what it used to be" (M. Reboul) *************
* Peter S. Shenkin; Chemistry, Columbia U.; 3000 Broadway, Mail Code 3153 *
** NY, NY  10027;  [email-masked];  (212)854-5143;  FAX: 678-9039 ***
*MacroModel WWW page: http://www.columbia.edu/cu/chemistry/mmod/mmod.html *