Subject: Wanted: simple MD trajectory viewer for reasonable sized systems

From: Alex Ninaber <[email-masked]>
Date: Tue, 27 May 1997 15:31:07 +0100 (BST)

Hi all,

I am trying to find a free and simple MD trajectory viewer for
Linux/xwindows with source. It does not have to be specifically
for biomolecular structures, as long if I can view a trajectory
of moving dots with bonds. I have tried VMD, and basically
I think it is way too slow compared with a single frame viewer
as Rasmol (to say it in other words: it can be done much faster). 
I would be happy with sources of any graphical primitives
as well, so I can build the viewer myself. If there is any interest in
these kind of programs, I'll maybe put some more effort in it.

Alex Ninaber

---

From: "Dr. Bruno Manunza" <[email-masked]>
Date: Tue, 27 May 1997 23:20:11 +0100 (NFT)

> these kind of programs, I'll maybe put some more effort in it.

Dear Alex, you may check the gOpenMol program at 
http://laaksonen.csc.fi/gopenmol/gIntro.htmls
which support several molecular formats; also Xmol 
http://www.msc.edu/msc/docs/xmol/XMol.html is suitable for 
animating sequences of XYZ files. One more animation program is Moviemol 
http://chem-www.mps.ohio-state.edu/~lars/moviemol.html which works on 
both PC and UNIX environments.
	For further infos check our CompChem software page at
http://antas.agraria.uniss.it/software.html
	Bye
Bruno

Dr Bruno Manunza
DISAABA (Dept. of Agricultural Environm. Sci)
University of Sassari
V.le Italia 39
07100 Sassari, ITALY
phone: 39 79 229215
fax:   39 79 229276
e-mail: [email-masked]
e-mail: [email-masked]
e-mail: [email-masked]
web: http://antas.agraria.uniss.it